1. Notice: I had to turn off email alerts for everyone. Anyone who wants email notification can re-enable the email alerts in their profile at outlookforums.com/account/preferences (and Alert Preferences). Also verify your email address is correct under Contact Details.

internet links in my email are blocked

Discussion in 'Using Outlook' started by QW1lbGlh, Apr 14, 2009.

  1. QW1lbGlh

    QW1lbGlh

    Guest
    I have Outlook 2003 and Vista 64. Everything worked fine until today and now

    all internet links in my email are listed as blocked. At first it asked where

    my internet program was so I was told how to find it in the program file

    folder. Now when I click on any link it opens IE to my home page not the

    linked page. Moving the curser over the link shows blocked in front of the

    http address. I tried doing the reset IE settings as the other question

    strings stated but no luck.
  2. Diane Poremsky

    Diane Poremsky

    Senior Member
    See http://www.slipstick.com/mail1/blocked.htm

    --



    "Amelia" <Amelia@discussions.microsoft.com> wrote in message

    news:8F285FEC-4B73-46F6-B9FC-2C5EB1507A7C@microsoft.com...
    > I have Outlook 2003 and Vista 64. Everything worked fine until today and
    > now
    > all internet links in my email are listed as blocked. At first it asked
    > where
    > my internet program was so I was told how to find it in the program file
    > folder. Now when I click on any link it opens IE to my home page not the
    > linked page. Moving the curser over the link shows blocked in front of the
    > http address. I tried doing the reset IE settings as the other question
    > strings stated but no luck.
  3. QW1lbGlh

    QW1lbGlh

    Guest
    It is not pictures that are blocked. Tried your suggestion and even restarted

    outlook. It is the reply links or page links on the email. When moving curser

    across one it shows blocked in front of HTTP address.

    "Diane Poremsky [MVP]" wrote:


    > See http://www.slipstick.com/mail1/blocked.htm

    > --
    >



    >
    >





    > "Amelia" <Amelia@discussions.microsoft.com> wrote in message
    > news:8F285FEC-4B73-46F6-B9FC-2C5EB1507A7C@microsoft.com...
    > > I have Outlook 2003 and Vista 64. Everything worked fine until today and
    > > now
    > > all internet links in my email are listed as blocked. At first it asked
    > > where
    > > my internet program was so I was told how to find it in the program file
    > > folder. Now when I click on any link it opens IE to my home page not the
    > > linked page. Moving the curser over the link shows blocked in front of the
    > > http address. I tried doing the reset IE settings as the other question
    > > strings stated but no luck.


    >
  4. RGVubmlz

    RGVubmlz

    Guest
    I'm having the same issue but using Outlook 2003 and XP. I was told it was an

    issue with Outlook 2003 and the latest update.

    If I get an email that was forwarded to me and it contains html links, they

    links are blocked. If I click on a link, it opens a new window and goes to my

    homepage.

    I understand that this is an issue to help protect from the spread of

    viruses but I'm having issues with people on my trusted list with content

    that I KNOW is safe.

    I can't seem to find a fix to this.

    "Amelia" wrote:


    > It is not pictures that are blocked. Tried your suggestion and even restarted
    > outlook. It is the reply links or page links on the email. When moving curser
    > across one it shows blocked in front of HTTP address.

    > "Diane Poremsky [MVP]" wrote:
    >
    > > See http://www.slipstick.com/mail1/blocked.htm
    > > --
    > >
    > >
    > >
    > > "Amelia" <Amelia@discussions.microsoft.com> wrote in message
    > > news:8F285FEC-4B73-46F6-B9FC-2C5EB1507A7C@microsoft.com...
    > > > I have Outlook 2003 and Vista 64. Everything worked fine until today and
    > > > now
    > > > all internet links in my email are listed as blocked. At first it asked
    > > > where
    > > > my internet program was so I was told how to find it in the program file
    > > > folder. Now when I click on any link it opens IE to my home page not the
    > > > linked page. Moving the curser over the link shows blocked in front of the
    > > > http address. I tried doing the reset IE settings as the other question
    > > > strings stated but no luck.

    > >
  5. bfranklin825@gmail.com

    bfranklin825@gmail.com

    Guest
    On Apr 14, 8:27 am, "Diane Poremsky [MVP]" <outlook...@msn.com> wrote:
    > Seehttp://www.slipstick.com/mail1/blocked.htm

    > --
    >
    > Outlook Tips:http://www.outlook-tips.net/
    > Outlook & Exchange Solutions Center:http://www.slipstick.com

    >
    > mailto:dailytips-subscribe-requ...@lists.outlooktips.net

    >
    > mailto:EMO-NEWSLETTER-SUBSCRIBE-REQU...@PEACH.EASE.LSOFT.COM

    > or point your


    > "Amelia" <Ame...@discussions.microsoft.com> wrote in message

    > news:8F285FEC-4B73-46F6-B9FC-2C5EB1507A7C@microsoft.com...


    >
    > > I have Outlook 2003 and Vista 64. Everything worked fine until today and
    > > now
    > > all internet links in my email are listed as blocked. At first it asked
    > > where
    > > my internet program was so I was told how to find it in the program file
    > > folder. Now when I click on any link it opens IE to my home page not the
    > > linked page. Moving the curser over the link shows blocked in front of the
    > > http address. I tried doing the reset IE settings as the other question
    > > strings stated but no luck.-




    I really wish that people would stop posting that slapstick link, that

    does NOT work. Somewhere, some how, Outlook (or maybe Exchange) is

    putting the word "blocked" into emails so they don't work when you try

    to click on them. It has NOTHING to do with the settings inside

    Outlook in the Junk Email or the Picture Downloading. NO ONE seems to

    have an answer to this.
  6. RGVubmlz

    RGVubmlz

    Guest
    Right, that slapstick link does not fix this situation.

    The problem is hyperlinks in an email are blocked. Pictures are not a

    problem.

    I received an email from a friend of mine that owns a business. Each month,

    he sends out a "New Arrivals" email that gives links to new products that are

    offered. I've been getting this email for years. Starting in April, the links

    in the email are now blocked. When I hover the link, I get a

    "blockedhttp://www.whatever.com". If I click on the link, it opens a new

    browser window that goes to my homepage. I also can not right click on the

    link and copy and past. The computer will not let me go to that link. I have

    to manually type in the link leaving out that "blocked" word at the beginning

    to be able to go to the link. This friend is on my trusted list.

    Hopefully, someone that knows will find a fix for this!!!!
  7. Qm9saWRl

    Qm9saWRl

    Guest
    That "Diane Poremsky" only posts to help steer people to her 3rd party

    websites. That fix is useless, and it is annoying to see imbedded

    advertising within what is supposed to be a Microsoft oriented website.

    Hey Diane, be a part of the solution not a part of the problem. Go away if

    you're only going to advertise.

    Bolide

    "Dennis" wrote:


    > Right, that slapstick link does not fix this situation.

    > The problem is hyperlinks in an email are blocked. Pictures are not a
    > problem.

    > I received an email from a friend of mine that owns a business. Each month,
    > he sends out a "New Arrivals" email that gives links to new products that are
    > offered. I've been getting this email for years. Starting in April, the links
    > in the email are now blocked. When I hover the link, I get a
    > "blockedhttp://www.whatever.com". If I click on the link, it opens a new
    > browser window that goes to my homepage. I also can not right click on the
    > link and copy and past. The computer will not let me go to that link. I have
    > to manually type in the link leaving out that "blocked" word at the beginning
    > to be able to go to the link. This friend is on my trusted list.

    > Hopefully, someone that knows will find a fix for this!!!!

    >
  8. Diane Poremsky

    Diane Poremsky

    Senior Member
    I was trying to be part of the solution when I gave the answer. There are

    two causes of 'Blocked' added to urls- outlook security settings and 3rd

    party apps - the 3rd party apps I'm aware of add 'defang' not 'blocked' to

    the url. If the url was pasted by the sender 'blocked' could have been

    added by their outlook and changes on your end will not fix it. If you are

    sure its not your outlook or a 3rd party security tool you have installed

    then you'll need to open a support incident with Microsoft.

    --



    "Bolide" <bolide@live.com> wrote in message

    news:D00F3956-AF9A-44AE-BBF6-1EFF7CCE9D1B@microsoft.com...
    > That "Diane Poremsky" only posts to help steer people to her 3rd party
    > websites. That fix is useless, and it is annoying to see imbedded
    > advertising within what is supposed to be a Microsoft oriented website.

    > Hey Diane, be a part of the solution not a part of the problem. Go away
    > if
    > you're only going to advertise.
    > Bolide

    > "Dennis" wrote:
    >
    > > Right, that slapstick link does not fix this situation.
    >
    >> The problem is hyperlinks in an email are blocked. Pictures are not a
    > > problem.
    >
    >> I received an email from a friend of mine that owns a business. Each
    > > month,
    > > he sends out a "New Arrivals" email that gives links to new products that
    > > are
    > > offered. I've been getting this email for years. Starting in April, the
    > > links
    > > in the email are now blocked. When I hover the link, I get a
    > > "blockedhttp://www.whatever.com". If I click on the link, it opens a new
    > > browser window that goes to my homepage. I also can not right click on
    > > the
    > > link and copy and past. The computer will not let me go to that link. I
    > > have
    > > to manually type in the link leaving out that "blocked" word at the
    > > beginning
    > > to be able to go to the link. This friend is on my trusted list.
    >
    >> Hopefully, someone that knows will find a fix for this!!!!
    >
    >>
  9. SnVzdGlu

    SnVzdGlu

    Guest
    I'm having the same problem. Is there anyone who can figure out what's going

    on? My problem is not the blocked::http links but the blockedhttp links.

    There are no colons. I resolved the problem with the colons.

    "Bolide" wrote:


    > That "Diane Poremsky" only posts to help steer people to her 3rd party
    > websites. That fix is useless, and it is annoying to see imbedded
    > advertising within what is supposed to be a Microsoft oriented website.

    > Hey Diane, be a part of the solution not a part of the problem. Go away if
    > you're only going to advertise.
    > Bolide

    > "Dennis" wrote:
    >
    > > Right, that slapstick link does not fix this situation.
    > > The problem is hyperlinks in an email are blocked. Pictures are not a
    > > problem.
    > > I received an email from a friend of mine that owns a business. Each month,
    > > he sends out a "New Arrivals" email that gives links to new products that are
    > > offered. I've been getting this email for years. Starting in April, the links
    > > in the email are now blocked. When I hover the link, I get a
    > > "blockedhttp://www.whatever.com". If I click on the link, it opens a new
    > > browser window that goes to my homepage. I also can not right click on the
    > > link and copy and past. The computer will not let me go to that link. I have
    > > to manually type in the link leaving out that "blocked" word at the beginning
    > > to be able to go to the link. This friend is on my trusted list.
    > > Hopefully, someone that knows will find a fix for this!!!!
    > >
  10. Mike

    Mike

    Guest
    Same here - running Outlook 2003 on Vista. I don't get "blocked" in the link

    but an error message

    "This operation has been cancelled due to restrictions in effect on this

    computer. Please contact your network adminstrator"

    Tried changing all my security settings in both IE 8 and Outlook but no

    effect.

    It has only just started happening (lat couple of days or so) so I asume its

    some sort of Vista update?

    Mike

    "Justin" wrote:


    > I'm having the same problem. Is there anyone who can figure out what's going
    > on? My problem is not the blocked::http links but the blockedhttp links.
    > There are no colons. I resolved the problem with the colons.

    > "Bolide" wrote:
    >
    > > That "Diane Poremsky" only posts to help steer people to her 3rd party
    > > websites. That fix is useless, and it is annoying to see imbedded
    > > advertising within what is supposed to be a Microsoft oriented website.
    > > Hey Diane, be a part of the solution not a part of the problem. Go away if
    > > you're only going to advertise.
    > > Bolide
    > > "Dennis" wrote:
    > >
    > > > Right, that slapstick link does not fix this situation.
    > > > > The problem is hyperlinks in an email are blocked. Pictures are not a
    > > > problem.
    > > > > I received an email from a friend of mine that owns a business. Each month,
    > > > he sends out a "New Arrivals" email that gives links to new products that are
    > > > offered. I've been getting this email for years. Starting in April, the links
    > > > in the email are now blocked. When I hover the link, I get a
    > > > "blockedhttp://www.whatever.com". If I click on the link, it opens a new
    > > > browser window that goes to my homepage. I also can not right click on the
    > > > link and copy and past. The computer will not let me go to that link. I have
    > > > to manually type in the link leaving out that "blocked" word at the beginning
    > > > to be able to go to the link. This friend is on my trusted list.
    > > > > Hopefully, someone that knows will find a fix for this!!!!
    > > > >
  11. Jon W

    Jon W

    Guest
    There is an issue with the default program assigned to .url(s). To fix this

    click 'start' --> 'default programs' --> 'associate a file type or protocol

    with a program'. Then find '.url' and change the association to another

    program by clicking the change program button at the top right of the window

    (it doesn't matter which program since you're going to change it right back).

    After the association is changed simply select '.url' and change the

    association back to Internet Explorer by the same process.

    This method is tested and works on a windows 7 RC1 machine with office 2007,

    but should work on other XP, Vista, and Server edition computers as well.

    "Mike" wrote:


    > Same here - running Outlook 2003 on Vista. I don't get "blocked" in the link
    > but an error message

    > "This operation has been cancelled due to restrictions in effect on this
    > computer. Please contact your network adminstrator"

    > Tried changing all my security settings in both IE 8 and Outlook but no
    > effect.

    > It has only just started happening (lat couple of days or so) so I asume its
    > some sort of Vista update?

    > Mike

    > "Justin" wrote:
    >
    > > I'm having the same problem. Is there anyone who can figure out what's going
    > > on? My problem is not the blocked::http links but the blockedhttp links.
    > > There are no colons. I resolved the problem with the colons.
    > > "Bolide" wrote:
    > >
    > > > That "Diane Poremsky" only posts to help steer people to her 3rd party
    > > > websites. That fix is useless, and it is annoying to see imbedded
    > > > advertising within what is supposed to be a Microsoft oriented website.
    > > > > Hey Diane, be a part of the solution not a part of the problem. Go away if
    > > > you're only going to advertise.
    > > > Bolide
    > > > > "Dennis" wrote:
    > > > > > Right, that slapstick link does not fix this situation.
    > > > > > > The problem is hyperlinks in an email are blocked. Pictures are not a
    > > > > problem.
    > > > > > > I received an email from a friend of mine that owns a business. Each month,
    > > > > he sends out a "New Arrivals" email that gives links to new products that are
    > > > > offered. I've been getting this email for years. Starting in April, the links
    > > > > in the email are now blocked. When I hover the link, I get a
    > > > > "blockedhttp://www.whatever.com". If I click on the link, it opens a new
    > > > > browser window that goes to my homepage. I also can not right click on the
    > > > > link and copy and past. The computer will not let me go to that link. I have
    > > > > to manually type in the link leaving out that "blocked" word at the beginning
    > > > > to be able to go to the link. This friend is on my trusted list.
    > > > > > > Hopefully, someone that knows will find a fix for this!!!!
    > > > > > >
  12. Peter Foldes

    Peter Foldes

    Guest
    See the following

    http://www.slipstick.com/problems/this-operation-has-been-cancelled-due-to-restrictions/

    --

    Peter





    "Mike" <Mike@discussions.microsoft.com> wrote in message

    news:182B8C25-1D92-4345-B030-D7D71C7A338F@microsoft.com...
    > Same here - running Outlook 2003 on Vista. I don't get "blocked" in the link
    > but an error message

    > "This operation has been cancelled due to restrictions in effect on this
    > computer. Please contact your network adminstrator"

    > Tried changing all my security settings in both IE 8 and Outlook but no
    > effect.

    > It has only just started happening (lat couple of days or so) so I asume its
    > some sort of Vista update?

    > Mike

    > "Justin" wrote:
    >
    > > I'm having the same problem. Is there anyone who can figure out what's going
    > > on? My problem is not the blocked::http links but the blockedhttp links.
    > > There are no colons. I resolved the problem with the colons.
    >
    >> "Bolide" wrote:
    > >
    > > > That "Diane Poremsky" only posts to help steer people to her 3rd party
    > > > websites. That fix is useless, and it is annoying to see imbedded
    > > > advertising within what is supposed to be a Microsoft oriented website.
    > >> > Hey Diane, be a part of the solution not a part of the problem. Go away if
    > > > you're only going to advertise.
    > > > Bolide
    > >> > "Dennis" wrote:
    > >> > > Right, that slapstick link does not fix this situation.
    > > >> > > The problem is hyperlinks in an email are blocked. Pictures are not a
    > > > > problem.
    > > >> > > I received an email from a friend of mine that owns a business. Each month,
    > > > > he sends out a "New Arrivals" email that gives links to new products that are
    > > > > offered. I've been getting this email for years. Starting in April, the links
    > > > > in the email are now blocked. When I hover the link, I get a
    > > > > "blockedhttp://www.whatever.com". If I click on the link, it opens a new
    > > > > browser window that goes to my homepage. I also can not right click on the
    > > > > link and copy and past. The computer will not let me go to that link. I have
    > > > > to manually type in the link leaving out that "blocked" word at the beginning
    > > > > to be able to go to the link. This friend is on my trusted list.
    > > >> > > Hopefully, someone that knows will find a fix for this!!!!
    > > >> > >
  13. Mike

    Mike

    Guest
    Great it worked thanks! :)

    "Peter Foldes" wrote:


    > See the following

    > http://www.slipstick.com/problems/this-operation-has-been-cancelled-due-to-restrictions/



    > --
    > Peter

    >
    >

    > "Mike" <Mike@discussions.microsoft.com> wrote in message
    > news:182B8C25-1D92-4345-B030-D7D71C7A338F@microsoft.com...
    > > Same here - running Outlook 2003 on Vista. I don't get "blocked" in the link
    > > but an error message
    > > "This operation has been cancelled due to restrictions in effect on this
    > > computer. Please contact your network adminstrator"
    > > Tried changing all my security settings in both IE 8 and Outlook but no
    > > effect.
    > > It has only just started happening (lat couple of days or so) so I asume its
    > > some sort of Vista update?
    > > Mike
    > > "Justin" wrote:
    > >
    > >> I'm having the same problem. Is there anyone who can figure out what's going
    > >> on? My problem is not the blocked::http links but the blockedhttp links.
    > >> There are no colons. I resolved the problem with the colons.
    > >
    > >> "Bolide" wrote:
    > >
    > >> > That "Diane Poremsky" only posts to help steer people to her 3rd party
    > >> > websites. That fix is useless, and it is annoying to see imbedded
    > >> > advertising within what is supposed to be a Microsoft oriented website.
    > >> >> > Hey Diane, be a part of the solution not a part of the problem. Go away if
    > >> > you're only going to advertise.
    > >> > Bolide
    > >> >> > "Dennis" wrote:
    > >> >> > > Right, that slapstick link does not fix this situation.
    > >> > >> > > The problem is hyperlinks in an email are blocked. Pictures are not a
    > >> > > problem.
    > >> > >> > > I received an email from a friend of mine that owns a business. Each month,
    > >> > > he sends out a "New Arrivals" email that gives links to new products that are
    > >> > > offered. I've been getting this email for years. Starting in April, the links
    > >> > > in the email are now blocked. When I hover the link, I get a
    > >> > > "blockedhttp://www.whatever.com". If I click on the link, it opens a new
    > >> > > browser window that goes to my homepage. I also can not right click on the
    > >> > > link and copy and past. The computer will not let me go to that link. I have
    > >> > > to manually type in the link leaving out that "blocked" word at the beginning
    > >> > > to be able to go to the link. This friend is on my trusted list.
    > >> > >> > > Hopefully, someone that knows will find a fix for this!!!!
    > >> > >> > >


    >

Share This Page

Web accelerated by IISpeed - Page Speed optimization by Google for Microsoft IIS and ASP.NET