1. Here's a thread that needs an answer: Exchange 2013 ECP migration connects to crashed server

Outlook 2007 - cannot attach files to new messages

Discussion in 'Using Outlook' started by RGVubmlzIFBhcnJpc2g, Apr 21, 2009.

  1. RGVubmlzIFBhcnJpc2g

    RGVubmlzIFBhcnJpc2g

    Guest
    First, when we click the new message button, the new mail message will

    actually show up BEHIND the main Outlook window. The ONLY way to get to it

    is to minimize the main window. Then, to make matters worse, if you attach a

    file to that new message, instead of the attachment going into the new

    message, it appears in whatever email is highlighted in your inbox, which is

    not even an outgoing message at that point. Very confusing. Behavior

    started about a week ago out of the blue.

     
  2. K. Orland

    K. Orland

    Guest
    Check your Add Ins. Are you running Plaxo perhaps? If you open Outlook in

    safe mode (Start > Run > outlook.exe /safe), does the behaviour continue?



    "Dennis Parrish" wrote:


    > First, when we click the new message button, the new mail message will
    > actually show up BEHIND the main Outlook window. The ONLY way to get to it
    > is to minimize the main window. Then, to make matters worse, if you attach a
    > file to that new message, instead of the attachment going into the new
    > message, it appears in whatever email is highlighted in your inbox, which is
    > not even an outgoing message at that point. Very confusing. Behavior
    > started about a week ago out of the blue.


     
  3. RGVubmlzIFBhcnJpc2g

    RGVubmlzIFBhcnJpc2g

    Guest
    Hi Kathleen and thank you for responding. It works fine in the safe mode -

    both of those oddities are gone. The end user says she has not added

    anything that she knows of. They definietley do not use Plaxo there. So

    we're getting warm anyway - how do I get to view the add-in's? When I get

    there, will I beable to disable them one at a time until I find the culprit?

    Thank you so much for your time in this issue !! I might not see your reply

    until late tonight, I hve to run out now.

    Dennis

    "K. Orland" wrote:


    > Check your Add Ins. Are you running Plaxo perhaps? If you open Outlook in
    > safe mode (Start > Run > outlook.exe /safe), does the behaviour continue?

    > >

    > "Dennis Parrish" wrote:
    >
    > > First, when we click the new message button, the new mail message will
    > > actually show up BEHIND the main Outlook window. The ONLY way to get to it
    > > is to minimize the main window. Then, to make matters worse, if you attach a
    > > file to that new message, instead of the attachment going into the new
    > > message, it appears in whatever email is highlighted in your inbox, which is
    > > not even an outgoing message at that point. Very confusing. Behavior
    > > started about a week ago out of the blue.


     
  4. K. Orland

    K. Orland

    Guest
    Opening Oultook in safe mode disables the add ins. You'll find them in Tools
    > Trust Centre. What you'll want to do is add them back (Add Ins and COMs)


    one at a time until you find the culprit.



    "Dennis Parrish" wrote:


    > Hi Kathleen and thank you for responding. It works fine in the safe mode -
    > both of those oddities are gone. The end user says she has not added
    > anything that she knows of. They definietley do not use Plaxo there. So
    > we're getting warm anyway - how do I get to view the add-in's? When I get
    > there, will I beable to disable them one at a time until I find the culprit?
    > Thank you so much for your time in this issue !! I might not see your reply
    > until late tonight, I hve to run out now.
    > Dennis

    > "K. Orland" wrote:
    >
    > > Check your Add Ins. Are you running Plaxo perhaps? If you open Outlook in
    > > safe mode (Start > Run > outlook.exe /safe), does the behaviour continue?
    > > > >
    > > "Dennis Parrish" wrote:
    > >
    > > > First, when we click the new message button, the new mail message will
    > > > actually show up BEHIND the main Outlook window. The ONLY way to get to it
    > > > is to minimize the main window. Then, to make matters worse, if you attach a
    > > > file to that new message, instead of the attachment going into the new
    > > > message, it appears in whatever email is highlighted in your inbox, which is
    > > > not even an outgoing message at that point. Very confusing. Behavior
    > > > started about a week ago out of the blue.


     
  5. RGVubmlzIFBhcnJpc2g

    RGVubmlzIFBhcnJpc2g

    Guest
    Thank you Kathleen !

    "K. Orland" wrote:


    > Opening Oultook in safe mode disables the add ins. You'll find them in Tools
    > > Trust Centre. What you'll want to do is add them back (Add Ins and COMs)

    > one at a time until you find the culprit.

    > >

    > "Dennis Parrish" wrote:
    >
    > > Hi Kathleen and thank you for responding. It works fine in the safe mode -
    > > both of those oddities are gone. The end user says she has not added
    > > anything that she knows of. They definietley do not use Plaxo there. So
    > > we're getting warm anyway - how do I get to view the add-in's? When I get
    > > there, will I beable to disable them one at a time until I find the culprit?
    > > Thank you so much for your time in this issue !! I might not see your reply
    > > until late tonight, I hve to run out now.
    > > Dennis
    > > "K. Orland" wrote:
    > >
    > > > Check your Add Ins. Are you running Plaxo perhaps? If you open Outlook in
    > > > safe mode (Start > Run > outlook.exe /safe), does the behaviour continue?
    > > > > > > >
    > > > > > > > > "Dennis Parrish" wrote:
    > > > > > First, when we click the new message button, the new mail message will
    > > > > actually show up BEHIND the main Outlook window. The ONLY way to get to it
    > > > > is to minimize the main window. Then, to make matters worse, if you attach a
    > > > > file to that new message, instead of the attachment going into the new
    > > > > message, it appears in whatever email is highlighted in your inbox, which is
    > > > > not even an outgoing message at that point. Very confusing. Behavior
    > > > > started about a week ago out of the blue.


     
  6. Brian Tillman

    Brian Tillman

    Senior Member
    "Dennis Parrish" <DennisParrish@discussions.microsoft.com> wrote in message

    news:98986242-C373-492E-8D51-AF578E17C94B@microsoft.com...


    > First, when we click the new message button, the new mail message will
    > actually show up BEHIND the main Outlook window. The ONLY way to get to it
    > is to minimize the main window. Then, to make matters worse, if you attach
    > a
    > file to that new message, instead of the attachment going into the new
    > message, it appears in whatever email is highlighted in your inbox, which is
    > not even an outgoing message at that point. Very confusing. Behavior
    > started about a week ago out of the blue.


    No need to ask more than once.

    --

     
Similar Threads
Forum Title Date
Using Outlook Outlook 2007 IMAP Account Rules Issues Yesterday at 10:17 AM
Using Outlook Outlook 2007 update headers Monday at 1:19 PM
Using Outlook How to Uninstall Outlook 2007 Oct 25, 2014
Using Outlook Outlook 2007 Contract Address Oct 20, 2014
Using Outlook Can't send messages using Outlook 2007 from a business email Oct 9, 2014

Share This Page