Re: How do I see hidden text in incoming mail? Outlook 2007

Discussion in 'Using Outlook' started by Sara M, Nov 30, 2009.

  1. Sara M

    Sara M

    Guest
    I followed Roady's instructions, but didn't see anything on the Mail Format

    tab (in Outlook 2007). After poking around some, I found "Composing and

    reading plain text messages" on the Personal Stationary tab, accessed by

    using the Stationary and Fonts button on the Mail Format tab. I was able to

    change the font color from pale yellow to black.

    "Roady [MVP]" wrote:


    > Sounds like you either received a message with white fonts on a white
    > background or you have your Plain Text font settings set to white.
    > Use Tools-> Options-> tab Mail Format to correct the last issue.
    > For the first you'll need to contact the sender.

    > --
    >







    > -----

    > "sky-angel" <sky-angel@discussions.microsoft.com> wrote in message
    > news:2083D67F-C5D5-4E8F-936D-1DEF06BEDAAA@microsoft.com...
    > > Some incoming mail contains nearly all hidden text, except for some links.
    > > The way I can read this mail is by 1. highlighting/copying into
    > > word/change
    > > font colour, or 2. downloading to my PDA via Active Sync where the text
    > > becomes visible. Both methods are clumsy. If I forward the original
    > > email
    > > with the hdden text, the formatting is disabled and any message I add is
    > > also
    > > hidden.

    >
  2. Wiebe

    Wiebe

    Guest
    Re: How do I see hidden text in incoming mail? Outlook 2007

    This solution worked for me:

    Open Outlook

    Create a new blank Email

    click the Office button

    go to the right corner and click on Editor options

    go to Display and there you can enable hidden text.

    Close the Email.

    It might also be useful to enable this on the same way in WORD 2007.

    On 30 nov 2009, 22:10, Sara M <Sa...@discussions.microsoft.com> wrote:
    > I followed Roady's instructions, but didn't see anything on the Mail Format
    > tab (in Outlook 2007). After poking around some, I found "Composing and
    > reading plain text messages" on the Personal Stationary tab, accessed by
    > using the Stationary and Fonts button on the Mail Format tab. I was able to
    > change the font color from pale yellow to black.

    > "Roady [MVP]" wrote:
    > > Sounds like you either received a message with white fonts on a white
    > > background or you have your Plain Text font settings set to white.
    > > Use Tools-> Options-> tab Mail Format to correct the last issue.
    > > For the first you'll need to contact the sender.

    >
    > > --
    > >
    > >

    >
    > >

    >
    > > -----

    >
    > > "sky-angel" <sky-an...@discussions.microsoft.com> wrote in message
    > >news:2083D67F-C5D5-4E8F-936D-1DEF06BEDAAA@microsoft.com...
    > > > Some incoming mail contains nearly all hidden text, except for some links.
    > > > The way I can read this mail is by 1. highlighting/copying into
    > > > word/change
    > > > font colour, or 2. downloading to my PDA via Active Sync where the text
    > > > becomes visible.  Both methods are clumsy.  If I forward the original
    > > > email
    > > > with the hdden text, the formatting is disabled and any message I addis
    > > > also
    > > > hidden.

Share This Page

Powered by IISpeed - Google PageSpeed optimization for Microsoft IIS and ASP.NET