1. Here's a thread that needs an answer: DataNumen Outlook Drive Recovery

Solution(partial)to xpsp3 compact bug

Discussion in 'Using Outlook' started by אמיר, Dec 31, 2009.

  1. אמיר

    אמיר

    Guest
    I found this solution it works fine for me- so auto. compact works fine and
    does not hang on Folders.dbx after installing SP3 for XP:
    Go to the Maintenance tab->Make sure Empty messages from the 'Deleted Items'
    folder on exit option is UNchecked->close OE and problem solved
    http://www.omeganet.ca/support/tips-n-tricks/images-oec/16-Outlook-Express-Options-Maintenance.jpg
    BUT the fix causes another problem- you can no longer use the above option :(
    any idea how to still Empty messages from the 'Deleted Items' folder on
    exit???

     
  2. Bruce Hagen

    Bruce Hagen

    Guest
    You're fix is a fluke for your machine. My XP machine will hang on
    Folders.dbx and "Empty Deleted Items........." has never been checked. You
    got lucky.
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA

    "אמיר" <@discussions.microsoft.com> wrote in message
    news:FC011F78-8466-46FE-9722-AB594442935C@microsoft.com...
    >I found this solution it works fine for me- so auto. compact works fine
    >and
    > does not hang on Folders.dbx after installing SP3 for XP:
    > Go to the Maintenance tab->Make sure Empty messages from the 'Deleted
    > Items'
    > folder on exit option is UNchecked->close OE and problem solved
    > http://www.omeganet.ca/support/tips-n-tricks/images-oec/16-Outlook-Express-Options-Maintenance.jpg
    > BUT the fix causes another problem- you can no longer use the above
    > option :(
    > any idea how to still Empty messages from the 'Deleted Items' folder on
    > exit???
    >
    >


     
  3. PA Bear [MS MVP]

    PA Bear [MS MVP]

    Guest
    If and when compacting hangs on FOLDERS.DBX, close OE, open OE & compact all
    folders manually (ALT+F+F+F).

    To avoid such problems, adhere to the following caveats:

    - Don't use Inbox or Sent Items to archive messages. Move them to local
    folders created for this purpose.

    - Empty Deleted Items folder daily.

    - Frequently perform a manual compact of all OE folders while "working
    offline". More at http://www.insideoe.com/files/maintain.htm

    - Do not cancel Automatic Compacting, should it occur, and do not attempt to
    close OE via Task Manager or shutdown your machine if Automatic Compacting
    is taking place.

    - Disable email scanning by your anti-virus application. It can cause
    corruption (i.e., loss of messages) and provides no additional protection:

    Why you don't need your anti-virus to scan your email
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

    PS: See http://support.microsoft.com/kb/306525

    אמיר wrote:
    > I found this solution it works fine for me- so auto. compact works fine
    > and
    > does not hang on Folders.dbx after installing SP3 for XP:
    > Go to the Maintenance tab->Make sure Empty messages from the 'Deleted
    > Items'
    > folder on exit option is UNchecked->close OE and problem solved
    > http://www.omeganet.ca/support/tips-n-tricks/images-oec/16-Outlook-Express-Options-Maintenance.jpg
    > BUT the fix causes another problem- you can no longer use the above option
    > :( any idea how to still Empty messages from the 'Deleted Items' folder
    > on
    > exit???


     
  4. אמיר

    אמיר

    Guest
    Not that lucky since now i cannot use "Empty messages from the 'Deleted
    Items' folder on exit " option....
    Any idea?

    "Bruce Hagen" wrote:

    > You're fix is a fluke for your machine. My XP machine will hang on
    > Folders.dbx and "Empty Deleted Items........." has never been checked. You
    > got .
    > > Bruce Hagen
    > MS-MVP [Mail]
    > Imperial Beach, CA
    >
    >
    > "אמיר" <@discussions.microsoft.com> wrote in message
    > news:FC011F78-8466-46FE-9722-AB594442935C@microsoft.com...
    > >I found this solution it works fine for me- so auto. compact works fine
    > >and
    > > does not hang on Folders.dbx after installing SP3 for XP:
    > > Go to the Maintenance tab->Make sure Empty messages from the 'Deleted
    > > Items'
    > > folder on exit option is UNchecked->close OE and problem solved
    > > http://www.omeganet.ca/support/tips-n-tricks/images-oec/16-Outlook-Express-Options-Maintenance.jpg
    > > BUT the fix causes another problem- you can no longer use the above
    > > option :(
    > > any idea how to still Empty messages from the 'Deleted Items' folder on
    > > exit???
    > >
    > >

    >
    > .
    >

     
  5. Bruce Hagen

    Bruce Hagen

    Guest
    Not a clue. I haven't seen anyone come up with a fix since SP3 was
    released in May, 2008. I never worry about it since I compact manually at
    least once a week. If you did that, you could leave the "Empty
    messages........" option enabled.
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA

    "אמיר" <@discussions.microsoft.com> wrote in message
    news:48A88678-7DFB-41F6-9429-B6A50FBB1AD6@microsoft.com...
    > Not that lucky since now i cannot use "Empty messages from the 'Deleted
    > Items' folder on exit " option....
    > Any idea?
    >
    > "Bruce Hagen" wrote:
    >
    >> You're fix is a fluke for your machine. My XP machine will hang on
    >> Folders.dbx and "Empty Deleted Items........." has never been checked.
    >> You
    >> got .
    >> >> Bruce Hagen
    >> MS-MVP [Mail]
    >> Imperial Beach, CA
    >>
    >>
    >> "אמיר" <@discussions.microsoft.com> wrote in message
    >> news:FC011F78-8466-46FE-9722-AB594442935C@microsoft.com...
    >> >I found this solution it works fine for me- so auto. compact works
    >> >fine
    >> >and
    >> > does not hang on Folders.dbx after installing SP3 for XP:
    >> > Go to the Maintenance tab->Make sure Empty messages from the 'Deleted
    >> > Items'
    >> > folder on exit option is UNchecked->close OE and problem solved
    >> > http://www.omeganet.ca/support/tips-n-tricks/images-oec/16-Outlook-Express-Options-Maintenance.jpg
    >> > BUT the fix causes another problem- you can no longer use the above
    >> > option :(
    >> > any idea how to still Empty messages from the 'Deleted Items' folder
    >> > on
    >> > exit???
    >> >
    >> >

    >>
    >> .
    >>


     
  6. Bob Lucas

    Bob Lucas

    Guest
    The compacting process should work OK, if OE is (or was) working
    off-line. The following solution works for me.

    When you close OE, it may ask to compact folders. Answer No -
    and allow the program to close.

    Open OE again. Click on File | Work off-line. Then, click on
    File | Folder | Compact all folders.

    Allow the compacting process to complete.

    Click on File, and uncheck "Work offline". The indicator at the
    bottom of the window will change to "Working Online". Close OE.

    "אמיר" <@discussions.microsoft.com> wrote in message
    news:FC011F78-8466-46FE-9722-AB594442935C@microsoft.com...
    > I found this solution it works fine for me- so auto. compact
    > works fine and
    > does not hang on Folders.dbx after installing SP3 for XP:
    > Go to the Maintenance tab->Make sure Empty messages from the
    > 'Deleted Items'
    > folder on exit option is UNchecked->close OE and problem solved
    > http://www.omeganet.ca/support/tips-n-tricks/images-oec/16-Outlook-Express-Options-Maintenance.jpg
    > BUT the fix causes another problem- you can no longer use the
    > above option :(
    > any idea how to still Empty messages from the 'Deleted Items'
    > folder on
    > exit???
    >
    >

     
  7. אמיר

    אמיר

    Guest
    I also tried to export registry OE values from other XPSP2 machine and import
    them to my xpsp3 - still no good.
    i do not have a clue about the bug origin...

    "PA Bear [MS MVP]" wrote:

    > If and when compacting hangs on FOLDERS.DBX, close OE, open OE & compact all
    > folders manually (ALT+F+F+F).
    >
    > To avoid such problems, adhere to the following caveats:
    >
    > - Don't use Inbox or Sent Items to archive messages. Move them to local
    > folders created for this purpose.
    >
    > - Empty Deleted Items folder daily.
    >
    > - Frequently perform a manual compact of all OE folders while "working
    > offline". More at http://www.insideoe.com/files/maintain.htm
    >
    > - Do not cancel Automatic Compacting, should it occur, and do not attempt to
    > close OE via Task Manager or shutdown your machine if Automatic Compacting
    > is taking place.
    >
    > - Disable email scanning by your anti-virus application. It can cause
    > corruption (i.e., loss of messages) and provides no additional protection:
    >
    > Why you don't need your anti-virus to scan your email
    > http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >
    > PS: See http://support.microsoft.com/kb/306525
    > >

    >

    >

    >
    >
    > אמיר wrote:
    > > I found this solution it works fine for me- so auto. compact works fine
    > > and
    > > does not hang on Folders.dbx after installing SP3 for XP:
    > > Go to the Maintenance tab->Make sure Empty messages from the 'Deleted
    > > Items'
    > > folder on exit option is UNchecked->close OE and problem solved
    > > http://www.omeganet.ca/support/tips-n-tricks/images-oec/16-Outlook-Express-Options-Maintenance.jpg
    > > BUT the fix causes another problem- you can no longer use the above option
    > > :( any idea how to still Empty messages from the 'Deleted Items' folder
    > > on
    > > exit???

    >
    > .
    >

     
  8. אמיר

    אמיר

    Guest
    your solution does not work for me..

    "Bob Lucas" wrote:

    > The compacting process should work OK, if OE is (or was) working
    > off-line. The following solution works for me.
    >
    > When you close OE, it may ask to compact folders. Answer No -
    > and allow the program to close.
    >
    > Open OE again. Click on File | Work off-line. Then, click on
    > File | Folder | Compact all folders.
    >
    > Allow the compacting process to complete.
    >
    > Click on File, and uncheck "Work offline". The indicator at the
    > bottom of the window will change to "Working Online". Close OE.
    >
    >
    >
    > "אמיר" <@discussions.microsoft.com> wrote in message
    > news:FC011F78-8466-46FE-9722-AB594442935C@microsoft.com...
    > > I found this solution it works fine for me- so auto. compact
    > > works fine and
    > > does not hang on Folders.dbx after installing SP3 for XP:
    > > Go to the Maintenance tab->Make sure Empty messages from the
    > > 'Deleted Items'
    > > folder on exit option is UNchecked->close OE and problem solved
    > > http://www.omeganet.ca/support/tips-n-tricks/images-oec/16-Outlook-Express-Options-Maintenance.jpg
    > > BUT the fix causes another problem- you can no longer use the
    > > above option :(
    > > any idea how to still Empty messages from the 'Deleted Items'
    > > folder on
    > > exit???
    > >
    > >

    > .
    >

     
  9. Bruce Hagen

    Bruce Hagen

    Guest
    Bob's solution is to deny the prompt and compact manually which we already
    know works.
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA

    "אמיר" <@discussions.microsoft.com> wrote in message
    news:0C8EA6F2-7E8C-42EE-92BC-0A605952BD74@microsoft.com...
    > your solution does not work for me..
    >
    > "Bob Lucas" wrote:
    >
    >> The compacting process should work OK, if OE is (or was) working
    >> off-line. The following solution works for me.
    >>
    >> When you close OE, it may ask to compact folders. Answer No -
    >> and allow the program to close.
    >>
    >> Open OE again. Click on File | Work off-line. Then, click on
    >> File | Folder | Compact all folders.
    >>
    >> Allow the compacting process to complete.
    >>
    >> Click on File, and uncheck "Work offline". The indicator at the
    >> bottom of the window will change to "Working Online". Close OE.
    >>
    >>
    >>
    >> "אמיר" <@discussions.microsoft.com> wrote in message
    >> news:FC011F78-8466-46FE-9722-AB594442935C@microsoft.com...
    >> > I found this solution it works fine for me- so auto. compact
    >> > works fine and
    >> > does not hang on Folders.dbx after installing SP3 for XP:
    >> > Go to the Maintenance tab->Make sure Empty messages from the
    >> > 'Deleted Items'
    >> > folder on exit option is UNchecked->close OE and problem solved
    >> > http://www.omeganet.ca/support/tips-n-tricks/images-oec/16-Outlook-Express-Options-Maintenance.jpg
    >> > BUT the fix causes another problem- you can no longer use the
    >> > above option :(
    >> > any idea how to still Empty messages from the 'Deleted Items'
    >> > folder on
    >> > exit???
    >> >
    >> >

    >> .
    >>


     
  10. PA Bear [MS MVP]

    PA Bear [MS MVP]

    Guest
    Bob Lucas wrote:
    > The compacting process should work OK, if OE is (or was) working
    > off-line. The following solution works for me.
    >
    > When you close OE, it may ask to compact folders. Answer No -
    > and allow the program to close.


    Do *not* answer No to that prompt!

    If you adhere to the caveats [1] we've been posting dozens of times a month
    for the last 10+ years, you'll never encounter Automatic Compacting in the
    first place.

    =================
    [1]
    http://groups.google.com/group/micr...s.general/search?q=caveats&start=0&scoring=d&

     
  11. Bob Lucas

    Bob Lucas

    Guest
    I have never suggested that anyone should prevent their computer
    from compacting folders. On the contrary, regular compaction is
    essential.

    However, there is a problem with automatic compaction, which
    occurs, when you respond to the prompt. The process does not
    compact 'folders.dbx' or 'pop3uidl.dbx' (I can't remember which)
    and the error message states that the folder is "still in use".

    It doesn't happen every time - and I can't explain why. However,
    my proven solution to the glitch is to deny AUTOMATIC compaction.
    Having denied compaction, open Outlook Express again. Go
    off-line, and perform a manual compaction. That way, OE is able
    to compact every folder.

    "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    news:u8q71eriKHA.5604@TK2MSFTNGP04.phx.gbl...
    > Bob Lucas wrote:
    >> The compacting process should work OK, if OE is (or was)
    >> working
    >> off-line. The following solution works for me.
    >>
    >> When you close OE, it may ask to compact folders. Answer No -
    >> and allow the program to close.

    >
    > Do *not* answer No to that prompt!
    >
    > If you adhere to the caveats [1] we've been posting dozens of
    > times a month for the last 10+ years, you'll never encounter
    > Automatic Compacting in the first place.
    >
    > =================
    > [1]
    > http://groups.google.com/group/micr...s.general/search?q=caveats&start=0&scoring=d&
    >
    > >

    >

    >


     
  12. PA Bear [MS MVP]

    PA Bear [MS MVP]

    Guest
    Responding No to the prompt does not stop Automatic Compacting from taking
    place. Responding No is /supposed/ to stop the prompt itself from ever being
    seen (by the user) again, such that Automatic Compacting /can/ happen again
    but the user won't know about it. Hence the scores of "Help, [3 months; 2
    years; etc.] of my inbox messages have disappeared!" posts in this and other
    newsgroups.

    One mo' time:

    - Don't use Inbox or Sent Items to archive messages. Move them to local
    folders created for this purpose.

    - Empty Deleted Items folder daily.

    - Frequently perform a manual compact of all OE folders while "working
    offline". More at http://www.insideoe.com/files/maintain.htm

    - ****Do not cancel Automatic Compacting, should it occur, and do not
    attempt to close OE via Task Manager or shutdown your machine if Automatic
    Compacting is taking place.****

    - Disable email scanning by your anti-virus application. It can cause
    corruption (i.e., loss of messages) and provides no additional protection:

    Why you don't need your anti-virus to scan your email
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

    ~PA Bear

    Bob Lucas wrote:
    > I have never suggested that anyone should prevent their computer
    > from compacting folders. On the contrary, regular compaction is
    > essential.
    >
    > However, there is a problem with automatic compaction, which
    > occurs, when you respond to the prompt. The process does not
    > compact 'folders.dbx' or 'pop3uidl.dbx' (I can't remember which)
    > and the error message states that the folder is "still in use".
    >
    > It doesn't happen every time - and I can't explain why. However,
    > my proven solution to the glitch is to deny AUTOMATIC compaction.
    > Having denied compaction, open Outlook Express again. Go
    > off-line, and perform a manual compaction. That way, OE is able
    > to compact every folder.
    >
    >
    > "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    > news:u8q71eriKHA.5604@TK2MSFTNGP04.phx.gbl...
    >> Bob Lucas wrote:
    >>> The compacting process should work OK, if OE is (or was)
    >>> working
    >>> off-line. The following solution works for me.
    >>>
    >>> When you close OE, it may ask to compact folders. Answer No -
    >>> and allow the program to close.

    >>
    >> Do *not* answer No to that prompt!
    >>
    >> If you adhere to the caveats [1] we've been posting dozens of
    >> times a month for the last 10+ years, you'll never encounter
    >> Automatic Compacting in the first place.
    >>
    >> =================
    >> [1]
    >> http://groups.google.com/group/micr...s.general/search?q=caveats&start=0&scoring=d&
    >>
    >> >>

    >>

    >>


     
  13. DAS

    DAS

    Guest
    How does one compact the folders.dbx folder if one does not Compact All?

    I am sure I read in this group a while ago that it is important to compact
    folders.dbx.

    Thanks.
    DAS

    To reply directly replace 'nospam' with 'schmetterling'
    -
    "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    news:%23vJDZV8iKHA.4048@TK2MSFTNGP06.phx.gbl...
    > Responding No to the prompt does not stop Automatic Compacting from taking
    > place. Responding No is /supposed/ to stop the prompt itself from ever
    > being seen (by the user) again, such that Automatic Compacting /can/
    > happen again but the user won't know about it. Hence the scores of "Help,
    > [3 months; 2 years; etc.] of my inbox messages have disappeared!" posts in
    > this and other newsgroups.
    >
    > One mo' time:
    >
    > - Don't use Inbox or Sent Items to archive messages. Move them to local
    > folders created for this purpose.
    >
    > - Empty Deleted Items folder daily.
    >
    > - Frequently perform a manual compact of all OE folders while "working
    > offline". More at http://www.insideoe.com/files/maintain.htm
    >
    > - ****Do not cancel Automatic Compacting, should it occur, and do not
    > attempt to close OE via Task Manager or shutdown your machine if Automatic
    > Compacting is taking place.****
    >
    > - Disable email scanning by your anti-virus application. It can cause
    > corruption (i.e., loss of messages) and provides no additional protection:
    >
    > Why you don't need your anti-virus to scan your email
    > http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >
    > > ~PA Bear
    >

    >
    >
    > Bob Lucas wrote:
    >> I have never suggested that anyone should prevent their computer
    >> from compacting folders. On the contrary, regular compaction is
    >> essential.
    >>
    >> However, there is a problem with automatic compaction, which
    >> occurs, when you respond to the prompt. The process does not
    >> compact 'folders.dbx' or 'pop3uidl.dbx' (I can't remember which)
    >> and the error message states that the folder is "still in use".
    >>
    >> It doesn't happen every time - and I can't explain why. However,
    >> my proven solution to the glitch is to deny AUTOMATIC compaction.
    >> Having denied compaction, open Outlook Express again. Go
    >> off-line, and perform a manual compaction. That way, OE is able
    >> to compact every folder.
    >>
    >>
    >> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    >> news:u8q71eriKHA.5604@TK2MSFTNGP04.phx.gbl...
    >>> Bob Lucas wrote:
    >>>> The compacting process should work OK, if OE is (or was)
    >>>> working
    >>>> off-line. The following solution works for me.
    >>>>
    >>>> When you close OE, it may ask to compact folders. Answer No -
    >>>> and allow the program to close.
    >>>
    >>> Do *not* answer No to that prompt!
    >>>
    >>> If you adhere to the caveats [1] we've been posting dozens of
    >>> times a month for the last 10+ years, you'll never encounter
    >>> Automatic Compacting in the first place.
    >>>
    >>> =================
    >>> [1]
    >>> http://groups.google.com/group/micr...s.general/search?q=caveats&start=0&scoring=d&
    >>>
    >>> >>>

    >>>

    >>>

    >


     
  14. Bruce Hagen

    Bruce Hagen

    Guest
    Folders.dbx will not compact unless you compact all. Manually compacting &
    following the compacting prompt will both include Folders.dbx.

    Where did this question arise from?
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA

    "DAS" <nobody@spam.co.uk> wrote in message
    news:IYGdnQ-um5nt8N_WnZ2dnUVZ7vCdnZ2d@pipex.net...
    > How does one compact the folders.dbx folder if one does not Compact All?
    >
    > I am sure I read in this group a while ago that it is important to
    > compact folders.dbx.
    >
    > Thanks.
    > DAS
    >
    > To reply directly replace 'nospam' with 'schmetterling'
    > ->
    > "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    > news:%23vJDZV8iKHA.4048@TK2MSFTNGP06.phx.gbl...
    >> Responding No to the prompt does not stop Automatic Compacting from
    >> taking place. Responding No is /supposed/ to stop the prompt itself
    >> from ever being seen (by the user) again, such that Automatic
    >> Compacting /can/ happen again but the user won't know about it. Hence
    >> the scores of "Help, [3 months; 2 years; etc.] of my inbox messages
    >> have disappeared!" posts in this and other newsgroups.
    >>
    >> One mo' time:
    >>
    >> - Don't use Inbox or Sent Items to archive messages. Move them to
    >> local folders created for this purpose.
    >>
    >> - Empty Deleted Items folder daily.
    >>
    >> - Frequently perform a manual compact of all OE folders while "working
    >> offline". More at http://www.insideoe.com/files/maintain.htm
    >>
    >> - ****Do not cancel Automatic Compacting, should it occur, and do not
    >> attempt to close OE via Task Manager or shutdown your machine if
    >> Automatic Compacting is taking place.****
    >>
    >> - Disable email scanning by your anti-virus application. It can cause
    >> corruption (i.e., loss of messages) and provides no additional
    >> protection:
    >>
    >> Why you don't need your anti-virus to scan your email
    >> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >>
    >> >> ~PA Bear
    >>

    >>
    >>
    >> Bob Lucas wrote:
    >>> I have never suggested that anyone should prevent their computer
    >>> from compacting folders. On the contrary, regular compaction is
    >>> essential.
    >>>
    >>> However, there is a problem with automatic compaction, which
    >>> occurs, when you respond to the prompt. The process does not
    >>> compact 'folders.dbx' or 'pop3uidl.dbx' (I can't remember which)
    >>> and the error message states that the folder is "still in use".
    >>>
    >>> It doesn't happen every time - and I can't explain why. However,
    >>> my proven solution to the glitch is to deny AUTOMATIC compaction.
    >>> Having denied compaction, open Outlook Express again. Go
    >>> off-line, and perform a manual compaction. That way, OE is able
    >>> to compact every folder.
    >>>
    >>>
    >>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    >>> news:u8q71eriKHA.5604@TK2MSFTNGP04.phx.gbl...
    >>>> Bob Lucas wrote:
    >>>>> The compacting process should work OK, if OE is (or was)
    >>>>> working
    >>>>> off-line. The following solution works for me.
    >>>>>
    >>>>> When you close OE, it may ask to compact folders. Answer No -
    >>>>> and allow the program to close.
    >>>>
    >>>> Do *not* answer No to that prompt!
    >>>>
    >>>> If you adhere to the caveats [1] we've been posting dozens of
    >>>> times a month for the last 10+ years, you'll never encounter
    >>>> Automatic Compacting in the first place.
    >>>>
    >>>> =================
    >>>> [1]
    >>>> http://groups.google.com/group/micr...s.general/search?q=caveats&start=0&scoring=d&
    >>>>
    >>>> >>>>

    >>>>

    >>>>

    >>

    >
    >


     
  15. DAS

    DAS

    Guest
    Thanks for the response.

    I was reminded by this and other threads and references to "manual
    compacting". Of course manual compaction includes Compact All, which I
    don't normally do because of my (large) inbox, which makes the compaction
    process hang or fail. So I compact individual folders and occasionally
    spread the inbox into several subfolders and Compact All, only so that I
    compact folders.dbx.

    I am fully aware of the risks of large inboxes, having followed this
    forum... (I back up daily or more often.)

    DAS

    To reply directly replace 'nospam' with 'schmetterling'
    -
    "Bruce Hagen" <Nospam@mymail.invalid> wrote in message
    news:%239IqFWajKHA.2132@TK2MSFTNGP05.phx.gbl...
    > Folders.dbx will not compact unless you compact all. Manually compacting &
    > following the compacting prompt will both include Folders.dbx.
    >
    > Where did this question arise from?
    > > Bruce Hagen
    > MS-MVP [Mail]
    > Imperial Beach, CA
    >
    >
    > "DAS" <nobody@spam.co.uk> wrote in message
    > news:IYGdnQ-um5nt8N_WnZ2dnUVZ7vCdnZ2d@pipex.net...
    >> How does one compact the folders.dbx folder if one does not Compact All?
    >>
    >> I am sure I read in this group a while ago that it is important to
    >> compact folders.dbx.
    >>
    >> Thanks.
    >> DAS
    >>
    >> To reply directly replace 'nospam' with 'schmetterling'
    >> ->>
    >> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    >> news:%23vJDZV8iKHA.4048@TK2MSFTNGP06.phx.gbl...
    >>> Responding No to the prompt does not stop Automatic Compacting from
    >>> taking place. Responding No is /supposed/ to stop the prompt itself from
    >>> ever being seen (by the user) again, such that Automatic Compacting
    >>> /can/ happen again but the user won't know about it. Hence the scores
    >>> of "Help, [3 months; 2 years; etc.] of my inbox messages have
    >>> disappeared!" posts in this and other newsgroups.
    >>>
    >>> One mo' time:
    >>>
    >>> - Don't use Inbox or Sent Items to archive messages. Move them to local
    >>> folders created for this purpose.
    >>>
    >>> - Empty Deleted Items folder daily.
    >>>
    >>> - Frequently perform a manual compact of all OE folders while "working
    >>> offline". More at http://www.insideoe.com/files/maintain.htm
    >>>
    >>> - ****Do not cancel Automatic Compacting, should it occur, and do not
    >>> attempt to close OE via Task Manager or shutdown your machine if
    >>> Automatic Compacting is taking place.****
    >>>
    >>> - Disable email scanning by your anti-virus application. It can cause
    >>> corruption (i.e., loss of messages) and provides no additional
    >>> protection:
    >>>
    >>> Why you don't need your anti-virus to scan your email
    >>> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >>>
    >>> >>> ~PA Bear
    >>>

    >>>
    >>>
    >>> Bob Lucas wrote:
    >>>> I have never suggested that anyone should prevent their computer
    >>>> from compacting folders. On the contrary, regular compaction is
    >>>> essential.
    >>>>
    >>>> However, there is a problem with automatic compaction, which
    >>>> occurs, when you respond to the prompt. The process does not
    >>>> compact 'folders.dbx' or 'pop3uidl.dbx' (I can't remember which)
    >>>> and the error message states that the folder is "still in use".
    >>>>
    >>>> It doesn't happen every time - and I can't explain why. However,
    >>>> my proven solution to the glitch is to deny AUTOMATIC compaction.
    >>>> Having denied compaction, open Outlook Express again. Go
    >>>> off-line, and perform a manual compaction. That way, OE is able
    >>>> to compact every folder.
    >>>>
    >>>>
    >>>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    >>>> news:u8q71eriKHA.5604@TK2MSFTNGP04.phx.gbl...
    >>>>> Bob Lucas wrote:
    >>>>>> The compacting process should work OK, if OE is (or was)
    >>>>>> working
    >>>>>> off-line. The following solution works for me.
    >>>>>>
    >>>>>> When you close OE, it may ask to compact folders. Answer No -
    >>>>>> and allow the program to close.
    >>>>>
    >>>>> Do *not* answer No to that prompt!
    >>>>>
    >>>>> If you adhere to the caveats [1] we've been posting dozens of
    >>>>> times a month for the last 10+ years, you'll never encounter
    >>>>> Automatic Compacting in the first place.
    >>>>>
    >>>>> =================
    >>>>> [1]
    >>>>> http://groups.google.com/group/micr...s.general/search?q=caveats&start=0&scoring=d&
    >>>>>
    >>>>> >>>>>

    >>>>>

    >>>>>

    >>>

    >>
    >>

    >


     
  16. DAS

    DAS

    Guest
    PS. What is a bloated folders.dbx folder as mentioned in
    http://www.insideoe.com/problems/performance.htm#slownews?

    How big is "bloated"?

    Currently it is 73 kB, which must be small, since my mail folders compact to
    59 kB when empty.

    DAS

    To reply directly replace 'nospam' with 'schmetterling'
    -
    "DAS" <nobody@spam.co.uk> wrote in message
    news:0LWdnRltiJsVDd7WnZ2dnUVZ8vWdnZ2d@pipex.net...
    > Thanks for the response.
    >
    > I was reminded by this and other threads and references to "manual
    > compacting". Of course manual compaction includes Compact All, which I
    > don't normally do because of my (large) inbox, which makes the compaction
    > process hang or fail. So I compact individual folders and occasionally
    > spread the inbox into several subfolders and Compact All, only so that I
    > compact folders.dbx.
    >
    > I am fully aware of the risks of large inboxes, having followed this
    > forum... (I back up daily or more often.)
    >
    > DAS
    >
    > To reply directly replace 'nospam' with 'schmetterling'
    > ->
    > "Bruce Hagen" <Nospam@mymail.invalid> wrote in message
    > news:%239IqFWajKHA.2132@TK2MSFTNGP05.phx.gbl...
    >> Folders.dbx will not compact unless you compact all. Manually compacting
    >> & following the compacting prompt will both include Folders.dbx.
    >>
    >> Where did this question arise from?
    >> >> Bruce Hagen
    >> MS-MVP [Mail]
    >> Imperial Beach, CA
    >>
    >>
    >> "DAS" <nobody@spam.co.uk> wrote in message
    >> news:IYGdnQ-um5nt8N_WnZ2dnUVZ7vCdnZ2d@pipex.net...
    >>> How does one compact the folders.dbx folder if one does not Compact All?
    >>>
    >>> I am sure I read in this group a while ago that it is important to
    >>> compact folders.dbx.
    >>>
    >>> Thanks.
    >>> DAS
    >>>
    >>> To reply directly replace 'nospam' with 'schmetterling'
    >>> ->>>
    >>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    >>> news:%23vJDZV8iKHA.4048@TK2MSFTNGP06.phx.gbl...
    >>>> Responding No to the prompt does not stop Automatic Compacting from
    >>>> taking place. Responding No is /supposed/ to stop the prompt itself
    >>>> from ever being seen (by the user) again, such that Automatic
    >>>> Compacting /can/ happen again but the user won't know about it. Hence
    >>>> the scores of "Help, [3 months; 2 years; etc.] of my inbox messages
    >>>> have disappeared!" posts in this and other newsgroups.
    >>>>
    >>>> One mo' time:
    >>>>
    >>>> - Don't use Inbox or Sent Items to archive messages. Move them to
    >>>> local folders created for this purpose.
    >>>>
    >>>> - Empty Deleted Items folder daily.
    >>>>
    >>>> - Frequently perform a manual compact of all OE folders while "working
    >>>> offline". More at http://www.insideoe.com/files/maintain.htm
    >>>>
    >>>> - ****Do not cancel Automatic Compacting, should it occur, and do not
    >>>> attempt to close OE via Task Manager or shutdown your machine if
    >>>> Automatic Compacting is taking place.****
    >>>>
    >>>> - Disable email scanning by your anti-virus application. It can cause
    >>>> corruption (i.e., loss of messages) and provides no additional
    >>>> protection:
    >>>>
    >>>> Why you don't need your anti-virus to scan your email
    >>>> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >>>>
    >>>> >>>> ~PA Bear
    >>>>

    >>>>
    >>>>
    >>>> Bob Lucas wrote:
    >>>>> I have never suggested that anyone should prevent their computer
    >>>>> from compacting folders. On the contrary, regular compaction is
    >>>>> essential.
    >>>>>
    >>>>> However, there is a problem with automatic compaction, which
    >>>>> occurs, when you respond to the prompt. The process does not
    >>>>> compact 'folders.dbx' or 'pop3uidl.dbx' (I can't remember which)
    >>>>> and the error message states that the folder is "still in use".
    >>>>>
    >>>>> It doesn't happen every time - and I can't explain why. However,
    >>>>> my proven solution to the glitch is to deny AUTOMATIC compaction.
    >>>>> Having denied compaction, open Outlook Express again. Go
    >>>>> off-line, and perform a manual compaction. That way, OE is able
    >>>>> to compact every folder.
    >>>>>
    >>>>>
    >>>>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    >>>>> news:u8q71eriKHA.5604@TK2MSFTNGP04.phx.gbl...
    >>>>>> Bob Lucas wrote:
    >>>>>>> The compacting process should work OK, if OE is (or was)
    >>>>>>> working
    >>>>>>> off-line. The following solution works for me.
    >>>>>>>
    >>>>>>> When you close OE, it may ask to compact folders. Answer No -
    >>>>>>> and allow the program to close.
    >>>>>>
    >>>>>> Do *not* answer No to that prompt!
    >>>>>>
    >>>>>> If you adhere to the caveats [1] we've been posting dozens of
    >>>>>> times a month for the last 10+ years, you'll never encounter
    >>>>>> Automatic Compacting in the first place.
    >>>>>>
    >>>>>> =================
    >>>>>> [1]
    >>>>>> http://groups.google.com/group/micr...s.general/search?q=caveats&start=0&scoring=d&
    >>>>>>
    >>>>>> >>>>>>

    >>>>>>

    >>>>>>

    >>>>
    >>>
    >>>

    >>

    >
    >


     
  17. Bruce Hagen

    Bruce Hagen

    Guest
    A "bloated" Folders.dbx would be more along the lines of what the size of
    your Inbox probably looks like. <g>
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA

    "DAS" <nobody@spam.co.uk> wrote in message
    news:fPOdnYfY07M_DN7WnZ2dnUVZ8oidnZ2d@pipex.net...
    > PS. What is a bloated folders.dbx folder as mentioned in
    > http://www.insideoe.com/problems/performance.htm#slownews?
    >
    > How big is "bloated"?
    >
    > Currently it is 73 kB, which must be small, since my mail folders
    > compact to 59 kB when empty.
    >
    > DAS
    >
    > To reply directly replace 'nospam' with 'schmetterling'
    > ->
    > "DAS" <nobody@spam.co.uk> wrote in message
    > news:0LWdnRltiJsVDd7WnZ2dnUVZ8vWdnZ2d@pipex.net...
    >> Thanks for the response.
    >>
    >> I was reminded by this and other threads and references to "manual
    >> compacting". Of course manual compaction includes Compact All, which I
    >> don't normally do because of my (large) inbox, which makes the
    >> compaction process hang or fail. So I compact individual folders and
    >> occasionally spread the inbox into several subfolders and Compact All,
    >> only so that I compact folders.dbx.
    >>
    >> I am fully aware of the risks of large inboxes, having followed this
    >> forum... (I back up daily or more often.)
    >>
    >> DAS
    >>
    >> To reply directly replace 'nospam' with 'schmetterling'
    >> ->>
    >> "Bruce Hagen" <Nospam@mymail.invalid> wrote in message
    >> news:%239IqFWajKHA.2132@TK2MSFTNGP05.phx.gbl...
    >>> Folders.dbx will not compact unless you compact all. Manually
    >>> compacting & following the compacting prompt will both include
    >>> Folders.dbx.
    >>>
    >>> Where did this question arise from?
    >>> >>> Bruce Hagen
    >>> MS-MVP [Mail]
    >>> Imperial Beach, CA
    >>>
    >>>
    >>> "DAS" <nobody@spam.co.uk> wrote in message
    >>> news:IYGdnQ-um5nt8N_WnZ2dnUVZ7vCdnZ2d@pipex.net...
    >>>> How does one compact the folders.dbx folder if one does not Compact
    >>>> All?
    >>>>
    >>>> I am sure I read in this group a while ago that it is important to
    >>>> compact folders.dbx.
    >>>>
    >>>> Thanks.
    >>>> DAS
    >>>>
    >>>> To reply directly replace 'nospam' with 'schmetterling'
    >>>> ->>>>
    >>>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    >>>> news:%23vJDZV8iKHA.4048@TK2MSFTNGP06.phx.gbl...
    >>>>> Responding No to the prompt does not stop Automatic Compacting from
    >>>>> taking place. Responding No is /supposed/ to stop the prompt itself
    >>>>> from ever being seen (by the user) again, such that Automatic
    >>>>> Compacting /can/ happen again but the user won't know about it.
    >>>>> Hence the scores of "Help, [3 months; 2 years; etc.] of my inbox
    >>>>> messages have disappeared!" posts in this and other newsgroups.
    >>>>>
    >>>>> One mo' time:
    >>>>>
    >>>>> - Don't use Inbox or Sent Items to archive messages. Move them to
    >>>>> local folders created for this purpose.
    >>>>>
    >>>>> - Empty Deleted Items folder daily.
    >>>>>
    >>>>> - Frequently perform a manual compact of all OE folders while
    >>>>> "working offline". More at
    >>>>> http://www.insideoe.com/files/maintain.htm
    >>>>>
    >>>>> - ****Do not cancel Automatic Compacting, should it occur, and do
    >>>>> not attempt to close OE via Task Manager or shutdown your machine if
    >>>>> Automatic Compacting is taking place.****
    >>>>>
    >>>>> - Disable email scanning by your anti-virus application. It can
    >>>>> cause corruption (i.e., loss of messages) and provides no additional
    >>>>> protection:
    >>>>>
    >>>>> Why you don't need your anti-virus to scan your email
    >>>>>
    >>>>> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >>>>>
    >>>>> >>>>> ~PA Bear
    >>>>>

    >>>>>
    >>>>>
    >>>>> Bob Lucas wrote:
    >>>>>> I have never suggested that anyone should prevent their computer
    >>>>>> from compacting folders. On the contrary, regular compaction is
    >>>>>> essential.
    >>>>>>
    >>>>>> However, there is a problem with automatic compaction, which
    >>>>>> occurs, when you respond to the prompt. The process does not
    >>>>>> compact 'folders.dbx' or 'pop3uidl.dbx' (I can't remember which)
    >>>>>> and the error message states that the folder is "still in use".
    >>>>>>
    >>>>>> It doesn't happen every time - and I can't explain why. However,
    >>>>>> my proven solution to the glitch is to deny AUTOMATIC compaction.
    >>>>>> Having denied compaction, open Outlook Express again. Go
    >>>>>> off-line, and perform a manual compaction. That way, OE is able
    >>>>>> to compact every folder.
    >>>>>>
    >>>>>>
    >>>>>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    >>>>>> news:u8q71eriKHA.5604@TK2MSFTNGP04.phx.gbl...
    >>>>>>> Bob Lucas wrote:
    >>>>>>>> The compacting process should work OK, if OE is (or was)
    >>>>>>>> working
    >>>>>>>> off-line. The following solution works for me.
    >>>>>>>>
    >>>>>>>> When you close OE, it may ask to compact folders. Answer No -
    >>>>>>>> and allow the program to close.
    >>>>>>>
    >>>>>>> Do *not* answer No to that prompt!
    >>>>>>>
    >>>>>>> If you adhere to the caveats [1] we've been posting dozens of
    >>>>>>> times a month for the last 10+ years, you'll never encounter
    >>>>>>> Automatic Compacting in the first place.
    >>>>>>>
    >>>>>>> =================
    >>>>>>> [1]
    >>>>>>> http://groups.google.com/group/micr...s.general/search?q=caveats&start=0&scoring=d&
    >>>>>>>
    >>>>>>> >>>>>>>

    >>>>>>>

    >>>>>>>

    >>>>>
    >>>>
    >>>>
    >>>

    >>
    >>

    >
    >


     
  18. DAS

    DAS

    Guest
    Oh, good. Then it has a long way to go before it hits 1.5 GB....

    :)
    DAS

    To reply directly replace 'nospam' with 'schmetterling'
    -
    "Bruce Hagen" <Nospam@mymail.invalid> wrote in message
    news:e4ayd6jjKHA.4048@TK2MSFTNGP04.phx.gbl...
    >A "bloated" Folders.dbx would be more along the lines of what the size of
    >your Inbox probably looks like. <g>
    > > Bruce Hagen
    > MS-MVP [Mail]
    > Imperial Beach, CA
    >
    >
    >
    > "DAS" <nobody@spam.co.uk> wrote in message
    > news:fPOdnYfY07M_DN7WnZ2dnUVZ8oidnZ2d@pipex.net...
    >> PS. What is a bloated folders.dbx folder as mentioned in
    >> http://www.insideoe.com/problems/performance.htm#slownews?
    >>
    >> How big is "bloated"?
    >>
    >> Currently it is 73 kB, which must be small, since my mail folders compact
    >> to 59 kB when empty.
    >>
    >> DAS
    >>
    >> To reply directly replace 'nospam' with 'schmetterling'
    >> ->>
    >> "DAS" <nobody@spam.co.uk> wrote in message
    >> news:0LWdnRltiJsVDd7WnZ2dnUVZ8vWdnZ2d@pipex.net...
    >>> Thanks for the response.
    >>>
    >>> I was reminded by this and other threads and references to "manual
    >>> compacting". Of course manual compaction includes Compact All, which I
    >>> don't normally do because of my (large) inbox, which makes the
    >>> compaction process hang or fail. So I compact individual folders and
    >>> occasionally spread the inbox into several subfolders and Compact All,
    >>> only so that I compact folders.dbx.
    >>>
    >>> I am fully aware of the risks of large inboxes, having followed this
    >>> forum... (I back up daily or more often.)
    >>>
    >>> DAS
    >>>
    >>> To reply directly replace 'nospam' with 'schmetterling'
    >>> ->>>
    >>> "Bruce Hagen" <Nospam@mymail.invalid> wrote in message
    >>> news:%239IqFWajKHA.2132@TK2MSFTNGP05.phx.gbl...
    >>>> Folders.dbx will not compact unless you compact all. Manually
    >>>> compacting & following the compacting prompt will both include
    >>>> Folders.dbx.
    >>>>
    >>>> Where did this question arise from?
    >>>> >>>> Bruce Hagen
    >>>> MS-MVP [Mail]
    >>>> Imperial Beach, CA
    >>>>
    >>>>
    >>>> "DAS" <nobody@spam.co.uk> wrote in message
    >>>> news:IYGdnQ-um5nt8N_WnZ2dnUVZ7vCdnZ2d@pipex.net...
    >>>>> How does one compact the folders.dbx folder if one does not Compact
    >>>>> All?
    >>>>>
    >>>>> I am sure I read in this group a while ago that it is important to
    >>>>> compact folders.dbx.
    >>>>>
    >>>>> Thanks.
    >>>>> DAS
    >>>>>
    >>>>> To reply directly replace 'nospam' with 'schmetterling'
    >>>>> ->>>>>
    >>>>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    >>>>> news:%23vJDZV8iKHA.4048@TK2MSFTNGP06.phx.gbl...
    >>>>>> Responding No to the prompt does not stop Automatic Compacting from
    >>>>>> taking place. Responding No is /supposed/ to stop the prompt itself
    >>>>>> from ever being seen (by the user) again, such that Automatic
    >>>>>> Compacting /can/ happen again but the user won't know about it. Hence
    >>>>>> the scores of "Help, [3 months; 2 years; etc.] of my inbox messages
    >>>>>> have disappeared!" posts in this and other newsgroups.
    >>>>>>
    >>>>>> One mo' time:
    >>>>>>
    >>>>>> - Don't use Inbox or Sent Items to archive messages. Move them to
    >>>>>> local folders created for this purpose.
    >>>>>>
    >>>>>> - Empty Deleted Items folder daily.
    >>>>>>
    >>>>>> - Frequently perform a manual compact of all OE folders while
    >>>>>> "working offline". More at
    >>>>>> http://www.insideoe.com/files/maintain.htm
    >>>>>>
    >>>>>> - ****Do not cancel Automatic Compacting, should it occur, and do not
    >>>>>> attempt to close OE via Task Manager or shutdown your machine if
    >>>>>> Automatic Compacting is taking place.****
    >>>>>>
    >>>>>> - Disable email scanning by your anti-virus application. It can
    >>>>>> cause corruption (i.e., loss of messages) and provides no additional
    >>>>>> protection:
    >>>>>>
    >>>>>> Why you don't need your anti-virus to scan your email
    >>>>>>
    >>>>>> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >>>>>>
    >>>>>> >>>>>> ~PA Bear
    >>>>>>

    >>>>>>
    >>>>>>
    >>>>>> Bob Lucas wrote:
    >>>>>>> I have never suggested that anyone should prevent their computer
    >>>>>>> from compacting folders. On the contrary, regular compaction is
    >>>>>>> essential.
    >>>>>>>
    >>>>>>> However, there is a problem with automatic compaction, which
    >>>>>>> occurs, when you respond to the prompt. The process does not
    >>>>>>> compact 'folders.dbx' or 'pop3uidl.dbx' (I can't remember which)
    >>>>>>> and the error message states that the folder is "still in use".
    >>>>>>>
    >>>>>>> It doesn't happen every time - and I can't explain why. However,
    >>>>>>> my proven solution to the glitch is to deny AUTOMATIC compaction.
    >>>>>>> Having denied compaction, open Outlook Express again. Go
    >>>>>>> off-line, and perform a manual compaction. That way, OE is able
    >>>>>>> to compact every folder.
    >>>>>>>
    >>>>>>>
    >>>>>>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    >>>>>>> news:u8q71eriKHA.5604@TK2MSFTNGP04.phx.gbl...
    >>>>>>>> Bob Lucas wrote:
    >>>>>>>>> The compacting process should work OK, if OE is (or was)
    >>>>>>>>> working
    >>>>>>>>> off-line. The following solution works for me.
    >>>>>>>>>
    >>>>>>>>> When you close OE, it may ask to compact folders. Answer No -
    >>>>>>>>> and allow the program to close.
    >>>>>>>>
    >>>>>>>> Do *not* answer No to that prompt!
    >>>>>>>>
    >>>>>>>> If you adhere to the caveats [1] we've been posting dozens of
    >>>>>>>> times a month for the last 10+ years, you'll never encounter
    >>>>>>>> Automatic Compacting in the first place.
    >>>>>>>>
    >>>>>>>> =================
    >>>>>>>> [1]
    >>>>>>>> http://groups.google.com/group/micr...s.general/search?q=caveats&start=0&scoring=d&
    >>>>>>>>
    >>>>>>>> >>>>>>>>

    >>>>>>>>

    >>>>>>>>

    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >


     

Share This Page