Outlook 2007 pictures missing

Discussion in 'Using Outlook' started by Gilgamesh, Jan 5, 2010.

  1. Gilgamesh

    Gilgamesh

    Guest
    I've recently been having a problem with pictures in the e-mails I receive

    in Outlook 2007 no longer being shown. All I get is a little square

    indicating there should be a picture which changes to a little square with a

    red cross in about 5 to 10 seconds.

    I had ghost image of my OS drive that was about a month old so I restored

    that and then my pictures started appearing as normal. But a couple of

    weeks later the same thing started happening again.

    I did a repair of my Office install which had no effect on the problem. I

    also did a complete uninstall and reinstall of Office which also had no

    effect.

    I'm running XP with Service pack 3 and all patches plus I have all the

    office patches installed.

    I would appreciate it if anyone can tell me how to fix this issue properly.

    Thanks
     
  2. Roady [MVP]

    Roady [MVP]

    Guest
    Tried cleaning your Outlook Temp folder already?

    See http://www.howto-outlook.com/faq/securetemp.htm

    ---
    "Gilgamesh" <gilgamesh@dont.spam.me> wrote in message

    news:uuLUKZojKHA.2184@TK2MSFTNGP04.phx.gbl...
    > I've recently been having a problem with pictures in the e-mails I receive
    > in Outlook 2007 no longer being shown. All I get is a little square
    > indicating there should be a picture which changes to a little square with
    > a red cross in about 5 to 10 seconds.

    > I had ghost image of my OS drive that was about a month old so I restored
    > that and then my pictures started appearing as normal. But a couple of
    > weeks later the same thing started happening again.

    > I did a repair of my Office install which had no effect on the problem. I
    > also did a complete uninstall and reinstall of Office which also had no
    > effect.

    > I'm running XP with Service pack 3 and all patches plus I have all the
    > office patches installed.

    > I would appreciate it if anyone can tell me how to fix this issue
    > properly.

    > Thanks
     
Similar Threads
Forum Title Date
Using Outlook IMAP & Outlook 2007: incoming messages still going to old Inbox. Saturday at 2:01 PM
Using Outlook outlook 2007 calendar Wednesday at 12:10 PM
Exchange Server Questions Exchange 2010 / Outlook 20070 "client error in synchronization log" Nov 7, 2014
Using Outlook Outlook 2007 IMAP Account Rules Issues Oct 31, 2014
Using Outlook Outlook 2007 update headers Oct 27, 2014

Share This Page