1. Here's a thread that needs an answer: PCI Compliance

What version of Exchange server do you use?

Discussion in 'Outlook and Exchange Polls' started by Forum Admin, Jan 7, 2010.

?

What version of Exchange Server do you use?

Poll closed Jul 6, 2010.
  1. Exchange 2010

    3 vote(s)
    23.1%
  2. Exchange 2007

    2 vote(s)
    15.4%
  3. Exchange 2003

    6 vote(s)
    46.2%
  4. Exchange 2000

    0 vote(s)
    0.0%
  5. Exchange 5.5

    0 vote(s)
    0.0%
  6. Definitely Exchange but I don't know what version

    0 vote(s)
    0.0%
  7. An older version but we're upgrading to Exchange 2010 soon

    0 vote(s)
    0.0%
  8. I don't use Exchange but I like to respond to polls.

    2 vote(s)
    15.4%
  1. Forum Admin

    Forum Admin

    Administrator
    It's time for a new poll - this time we'll find out how many of our visitors use Exchange server as their main account.

    The possible answers are:

    Exchange 2010

    Exchange 2007

    Exchange 2003

    Exchange 2000

    Exchange 5.5

    Definitely Exchange but I don't know what version.

    An older version but we are upgrading to Exchange 2010 soon.

    I don't use Exchange but I like to answer polls. :)

    As always, polls are anonymous and you won't need an account to respond to the poll but will need one if you'd like to "add your two cents".

    If you regularly use 2 (or more) versions of Exchange, choose the one you use the most. SBS users should choose the version of Exchange that comes with their version of SBS.
     
    Last edited: Jan 7, 2010
  2. duncan99white

    duncan99white

    Member
    This is one great post. Yes, it makes a lot of sense to me too. If the things go right, it will be a good knowledge earning and I must add it is a great idea.
     

Share This Page