1. Here's a thread that needs an answer: bcc and Google imap

Error - None of the authentication methods are supported

Discussion in 'Using Outlook' started by ryguy7272, Mar 2, 2010.

  1. ryguy7272

    ryguy7272

    Guest
    I'm using Office 2010. I'm trying to set up my Outlook using gmail. I

    followed the example here:

    http://www.vista4beginners.com/Windows-Mail-Gmail

    I'm getting an error message that reads: ‘Send/Receive error – click here'

    Task – ryanshuell@gmail.com – sending reported error (0x800CCC80) None of

    the authentication methods supported by this client are supported by your

    server.

    What am I doing wrong?

    Thanks!

    Ryan-

    Ryan-
    If this information was helpful, please indicate this by clicking ''Yes''.

     
  2. VanguardLH

    VanguardLH

    Guest
    ryguy7272 wrote:


    > I¡¦m using Office 2010. I¡¦m trying to set up my Outlook using gmail. I
    > followed the example here:
    > http://www.vista4beginners.com/Windows-Mail-Gmail

    > I¡¦m getting an error message that reads: ¡¥Send/Receive error ¡V click here¡¦
    > Task ¡V ryanshuell@gmail.com ¡V sending reported error (0x800CCC80) None of
    > the authentication methods supported by this client are supported by your
    > server.

    > What am I doing wrong?

    > Thanks!
    > Ryan---


    This newsgroup discusses the released versions.

    Microsoft Office 2010 forums are at:



     
  3. Brian Tillman

    Brian Tillman

    Senior Member
    "ryguy7272" <ryguy7272@discussions.microsoft.com> wrote in message

    news:B9610EDC-6DB5-4412-98F5-D231D3C56124@microsoft.com...


    > I'm using Office 2010. I'm trying to set up my Outlook using gmail. I
    > followed the example here:
    > http://www.vista4beginners.com/Windows-Mail-Gmail

    > I'm getting an error message that reads: ‘Send/Receive error – click here'
    > Task – ryanshuell@gmail.com – sending reported error (0x800CCC80) None of
    > the authentication methods supported by this client are supported by your
    > server.

    > What am I doing wrong?


    Did you read Google's Help pages for how to configure a mail account? Please

    do.

    --

     

Share This Page