1. Here's a thread that needs an answer: Office 365 small business/Outlook 2013 issues

Email Not being sent that has an email link in the signature

Discussion in 'Using Outlook' started by tdwan, Mar 20, 2010.

  1. tdwan

    tdwan

    Guest
    I am using a signature for my emails that contains an email link to which the

    receipient can respond to my emails - it is a different email address than

    the one I am using. Somehow this link is being blocked by the Outlook

    settings from being sent. The email will show as sent, but never reaches the

    server. If I take out the email link from the signature, the email sends

    just fine.

    Any ideas of what settings to change?

    Thanks!
  2. Brian Tillman

    Brian Tillman

    Senior Member
    "tdwan" <tdwan@discussions.microsoft.com> wrote in message

    news:92462DAC-25FF-4F61-ADAD-6985937C6A71@microsoft.com...


    > I am using a signature for my emails that contains an email link to which the
    > receipient can respond to my emails - it is a different email address than
    > the one I am using. Somehow this link is being blocked by the Outlook
    > settings from being sent. The email will show as sent, but never reaches
    > the
    > server. If I take out the email link from the signature, the email sends
    > just fine.
    > Any ideas of what settings to change?


    If Outlook shows it was sent (i.e., it is in Sent Items), then it HAS been

    sent and the problem lies after Outlook, either in your antivirus program

    which scans outgoing mail ot in your mail server provider's server. You can

    do something about the former. Uninstall your AV program and reinstall it

    whout the mail scanning feature. You cannot do anything about the latter,

    except contact your mail service provider and tell them they have a problem.

    --

Share This Page