1. Notice: I had to turn off email alerts for everyone. Anyone who wants email notification can re-enable the email alerts in their profile at outlookforums.com/account/preferences (and Alert Preferences). Also verify your email address is correct under Contact Details.

Programmatic access settings disabled

Discussion in 'Using Outlook' started by jfmartel, Mar 22, 2010.

  1. jfmartel

    jfmartel

    Guest
    Hi, How I can enable the access to change the settings for the programmatic

    access in Outlook 2007. I tried to change the setting with

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0\Outlook\Security]

    "ObjectModelGuard"=dword:00000002

    without any success. The settings stays to "Always warn" and can't be changed.

    We are usiing Windows 7 with McAfee 8.7i. Windows doesn't recognize it in

    the Action Center.
  2. Roady [MVP]

    Roady [MVP]

    Guest
    You'll have to update McAfee 8.7i to at least Patch 2 for it to integrate

    with the Windows 7 Action Center. I believe Patch 3 has been out already as

    well. Once the security level of Windows has returned to a fully protected

    level again, you can overrule Outlook's programmatic access settings.

    --



    -----

    "jfmartel" <jfmartel@discussions.microsoft.com> wrote in message

    news:DA375618-A839-44DC-B07D-0B12FB0826EB@microsoft.com...
    > Hi, How I can enable the access to change the settings for the
    > programmatic
    > access in Outlook 2007. I tried to change the setting with

    > [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0\Outlook\Security]
    > "ObjectModelGuard"=dword:00000002

    > without any success. The settings stays to "Always warn" and can't be
    > changed.

    > We are usiing Windows 7 with McAfee 8.7i. Windows doesn't recognize it in
    > the Action Center.

Share This Page

Powered by IISpeed - Google PageSpeed optimization for Microsoft IIS and ASP.NET