Outlook not automatically receiving emails?

Discussion in 'Using Outlook' started by RGVubmlzIFBhcnJpc2g, May 20, 2009.

  1. RGVubmlzIFBhcnJpc2g

    RGVubmlzIFBhcnJpc2g

    Guest
    Hi - any help on this is appreciated.

    We have a couple of users using Outlook 2003 which authenticates to an

    Exchange 2003 Server

    Just this week, their newly received emails do not show up unless they hit

    the send/receive button. Also when they send a message, it stays in their

    outbox until they hit send/receive

    I know where the setting are for this (tools, options, mail setup, etc, but

    when connected to an Exchange server, they were never relevant in the past,

    meaing that emails would show up automatically regardless of the "check for

    email every XX minutes" setting.
  2. VanguardLH

    VanguardLH

    Guest
    Dennis Parrish wrote:


    > Hi - any help on this is appreciated.

    > We have a couple of users using Outlook 2003 which authenticates to an
    > Exchange 2003 Server

    > Just this week, their newly received emails do not show up unless they hit
    > the send/receive button. Also when they send a message, it stays in their
    > outbox until they hit send/receive

    > I know where the setting are for this (tools, options, mail setup, etc, but
    > when connected to an Exchange server, they were never relevant in the past,
    > meaing that emails would show up automatically regardless of the "check for
    > email every XX minutes" setting.


    Something in your network is now interfering with the delivery of UDP

    packets between the Exchange and workstation hosts. Change the Outlook

    client to *not* use Exchange caching mode and see if the problem goes

    away.

    http://support.microsoft.com/kb/264035

    http://support.microsoft.com/kb/839226

    http://support.microsoft.com/kb/815052

    Also try disabling any software firewall on the problematic hosts.
  3. Ben M. Schorr - MVP (OneNote)

    Ben M. Schorr - MVP (OneNote)

    Guest
    Are there any new firewalls/security/settings between the Exchange

    server and the Outlook client? That issue is usually because something

    is blocking RPC.

    -Ben-



    "Dennis Parrish" <DennisParrish@discussions.microsoft.com> wrote in

    message news:35134F41-51B7-4980-AE7D-9D473A179125@microsoft.com:


    > Hi - any help on this is appreciated.

    > We have a couple of users using Outlook 2003 which authenticates to an
    > Exchange 2003 Server

    > Just this week, their newly received emails do not show up unless they hit
    > the send/receive button. Also when they send a message, it stays in their
    > outbox until they hit send/receive

    > I know where the setting are for this (tools, options, mail setup, etc, but
    > when connected to an Exchange server, they were never relevant in the past,
    > meaing that emails would show up automatically regardless of the "check for
    > email every XX minutes" setting.
  4. RGVubmlzIFBhcnJpc2g

    RGVubmlzIFBhcnJpc2g

    Guest
    Thank you ! Turning off the firewall and taking OL out of cached mode solved

    the issue!

    "Dennis Parrish" wrote:


    > Hi - any help on this is appreciated.

    > We have a couple of users using Outlook 2003 which authenticates to an
    > Exchange 2003 Server

    > Just this week, their newly received emails do not show up unless they hit
    > the send/receive button. Also when they send a message, it stays in their
    > outbox until they hit send/receive

    > I know where the setting are for this (tools, options, mail setup, etc, but
    > when connected to an Exchange server, they were never relevant in the past,
    > meaing that emails would show up automatically regardless of the "check for
    > email every XX minutes" setting.
  5. K. Orland

    K. Orland

    Guest
    Are they in cached mode? Are they perhaps in offline status?

    "Dennis Parrish" <DennisParrish@discussions.microsoft.com> wrote in message

    news:35134F41-51B7-4980-AE7D-9D473A179125@microsoft.com...
    > Hi - any help on this is appreciated.

    > We have a couple of users using Outlook 2003 which authenticates to an
    > Exchange 2003 Server

    > Just this week, their newly received emails do not show up unless they hit
    > the send/receive button. Also when they send a message, it stays in their
    > outbox until they hit send/receive

    > I know where the setting are for this (tools, options, mail setup, etc,


    but
    > when connected to an Exchange server, they were never relevant in the


    past,
    > meaing that emails would show up automatically regardless of the "check


    for
    > email every XX minutes" setting.

Share This Page