1. Here's a thread that needs an answer: Rule for Distribution List

Word Wrap in Outlook 2007

Discussion in 'Using Outlook' started by JGreg7, May 6, 2010.

  1. JGreg7

    JGreg7

    Guest
    When I create or respond to an e-mail message in Outlook 2007 (Default is

    HTML), the words do not wrap properly. The lines break at a fixed number of

    characters (depending upon window width) splitting words into fragments.

    Example: "...characters in avery long line..." may normally be split at a

    space, however the current version would split the same sentence as follows:

    "...charac

    ters in avery long line..."

    I have looked in the style, but can not find a way to turn on the word wrap.

    Any ideas on how to correct this?

    Thank you,

    John Gregory
     
  2. Bob I

    Bob I

    Guest
    Perhaps check, Editor Options, Advanced, Show text wrapped within the

    document window?

    JGreg7 wrote:
    > When I create or respond to an e-mail message in Outlook 2007 (Default is
    > HTML), the words do not wrap properly. The lines break at a fixed number of
    > characters (depending upon window width) splitting words into fragments.

    > Example: "...characters in avery long line..." may normally be split at a
    > space, however the current version would split the same sentence as follows:
    > "...charac
    > ters in avery long line..."

    > I have looked in the style, but can not find a way to turn on the word wrap.

    > Any ideas on how to correct this?
     
  3. catherized

    catherized

    Senior Member





    Word wrap is always on in HTML messages.




    This happens when you are composing messages or after they are sent and the recipient gets broken words?
     
  4. JGreg7

    JGreg7

    Guest
    I have tried that location, however I do not have any options shown that even

    mention "wrap text".

    The path I used was Tools>Options>Mail Format>Editor Options>Advanced

    Is there another place to set this feature?

    Thank you,

    John Gregory

    "Bob I" wrote:


    > Perhaps check, Editor Options, Advanced, Show text wrapped within the
    > document window?

    > JGreg7 wrote:
    > > When I create or respond to an e-mail message in Outlook 2007 (Default is
    > > HTML), the words do not wrap properly. The lines break at a fixed number of
    > > characters (depending upon window width) splitting words into fragments.
    > > Example: "...characters in avery long line..." may normally be split at a
    > > space, however the current version would split the same sentence as follows:
    > > "...charac
    > > ters in avery long line..."
    > > I have looked in the style, but can not find a way to turn on the word wrap.
    > > Any ideas on how to correct this?


    > .
    >
     
  5. JGreg7

    JGreg7

    Guest
    I happens in the editing screen - Responding to, or forwarding an e-mail. I

    use the HTML format.

    In playing around, I found a small unmarked arrow under the "styles" box

    (Format text Ribbon) which opens the "Styles" dialog.

    Clicking the center icon in the bottom brings up the "Style Inspector",

    clicking the right icon at the bottom brings up the "Reveal Formatting".

    This is where I found an obscure entry for "Character Spacing".

    Clicking this brings up a dialog that I have never seen before and can not

    seem to get to any other way. This dialog has options to changes characters

    and word wrap. Unchecking this box returns the word wrap, but only for the

    e-mail I have open.

    How do I make these settings (which are very hard to get to) stick for all

    e-mails?

    Who would hide this feature here anyway? Six screens deep!! Normally I

    like puzzles, but the creators of Office 2007 are right really out there with

    obscure menus....

    Thank you,

    John Gregory

    "catherized" wrote:



    > JGreg7;144860 Wrote:
    > > When I create or respond to an e-mail message in Outlook 2007 (Default
    > > is
    > > HTML), the words do not wrap properly. The lines break at a fixed
    > > number of
    > > characters (depending upon window width) splitting words into
    > > fragments.
    > > Example: "...characters in avery long line..." may normally be split at
    > > a
    > > space, however the current version would split the same sentence as
    > > follows:
    > > "...charac
    > > ters in avery long line..."
    > > I have looked in the style, but can not find a way to turn on the word
    > > wrap.
    > > Any ideas on how to correct this?
    > > > > Thank you,
    > > John Gregory


    > Word wrap is always on in HTML messages.

    > This happens when you are composing messages or after they are sent and
    > the recipient gets broken words?

    > > catherized
    >

    > .
    >
     
  6. Bob I

    Bob I

    Guest
    Open a new e-mail, then Office button, Editor Options, Advanced, Display

    E-mail Content section, first item.

    JGreg7 wrote:


    > I have tried that location, however I do not have any options shown that even
    > mention "wrap text".

    > The path I used was Tools>Options>Mail Format>Editor Options>Advanced

    > Is there another place to set this feature?
     
Similar Threads
Forum Title Date
Using Outlook Word Wrap Subject Jan 25, 2013
Using Outlook Outlook 2010 some messages received have no word wrap Oct 26, 2011
Using Outlook No word wrap in HTML email. Oct 22, 2011
Using Outlook Need help with word wrap in Outlook 2010. Nov 11, 2010
Using Outlook Word/text wrapping - default setting Sep 6, 2010

Share This Page