1. Here's a thread that needs an answer: Macro to open Public Folders subfolder?

First New Form

Discussion in 'Outlook VBA and Custom Forms' started by Larry, Jun 4, 2010.

  1. Larry

    Larry

    Guest
    This appears to be a common theme....I created a form (my first) and when I

    send it, the page received is blank. I have done many 'trial and error

    variations' but the result is always the same. No form received.

     
  2. Sue Mosher [MVP]

    Sue Mosher [MVP]

    Guest
    The two most likely reasons for this are that you didn't create a read layout

    or you didn't publish the form correctly. See

    http://www.outlookcode.com/article.aspx?id=61 for message form basics that

    you need to know.

    Note that his forum will be discontinued any day now. In the future you'll

    want to use one of these forums for forms questions:

    http://www.outlookcode.com/messages.aspx?forumid=3

    http://social.msdn.microsoft.com/Forums/office/en-US/home?forum=outlookdev

    Sue Mosher,

    "Larry" wrote:


    > This appears to be a common theme....I created a form (my first) and when I
    > send it, the page received is blank. I have done many 'trial and error
    > variations' but the result is always the same. No form received.


     
Similar Threads
Forum Title Date
Using Outlook Format change when dragging from email to Task Thursday at 10:09 AM
Outlook VBA and Custom Forms Outlook 2013 information message Thursday at 6:10 AM
Outlook VBA and Custom Forms Lost Custom Forms when we replaced Exchange Server Wednesday at 6:31 PM
Using Outlook Outlook 2013 Forms Issue Wednesday at 4:23 PM
Exchange Server Questions Exchange User Information - Notes Wednesday at 11:03 AM

Share This Page