There was an error synchronizing your folder hierarchy. Error : 80041004.__

Discussion in 'Using Outlook' started by saholland, Apr 7, 2010.

  1. saholland

    saholland

    Guest
    Installed outlook connector (beta), removed .ost files from Micorsoft\Outlook folder, removed and recreated my e-mail account, now when I try to go into my in-box in Outlook 2003, I get these messages... Please help - it looks like everyone on the planet is getting the same message based on the searches I have done so far...

    Outlook Hotmail Connector Version 14.0.4514.1008

    Account:

    Session timed out. Automatically re-signed in at 4/28/2010 9:08:28 PM

    Mail: Error at 9:08 PM.

    Calendar:

    Contacts:

    Errors :

    Time: 4/28/2010 9:08:29 PM

    Error in Mail

    Error with Send/Receive.

    There was an error synchronizing your folder hierarchy. Error : 80041004.
  2. Diane Poremsky

    Diane Poremsky

    Senior Member
    > 4/28/2010 9:08:28 PM

    Is that the date the error listed? If so, check your computer's date.
    Last edited by a moderator: May 9, 2014
  3. Somasundaram Pandiaraj

    Somasundaram Pandiaraj

    Guest
  4. saholland

    saholland

    Guest
    I think you found the answer to my problem - I also discovered that the date on my computer had been somehow set about 3 weeks ahead... when I reset the date, the synch started working again - many thanks.
  5. morlaine

    morlaine

    Guest
    I have the exact same problem and have been fighting it for DAYS. There is not a problem with the computer's date or time.
  6. Diane Poremsky

    Diane Poremsky

    Senior Member
    What is the 4 digit error code number?

  7. morlaine

    morlaine

    Guest
    I opened Outlook again and still the same problem. I have Windows Vista, Outlook 2007, and Outlook Connector version 14. Just in case you need that info. There was no four digit error code. I copied the entire sentence and there were no other numbers after 80041004. Here's what I got when looking at the error message file this time. I copied the entire file. It is between the lines of asterisks. It's like it can't make up its mind which error number to display. Pretty hinky.

    ***********

    Outlook Hotmail Connector Version 14.0.4760.1000

    Account: removed email address for privacy

    Signed in successfully at 8/8/2010 11:25:46 PM

    Mail: Error at 11:33 PM. Last successfully refreshed at 11:29 PM.

    Calendar: Last successfully refreshed at 11:33 PM.

    Contacts: Last successfully refreshed at 11:33 PM.

    Errors :

    Time: 8/8/2010 11:29:23 PM

    Error in Mail

    Network operation failed

    Time: 8/8/2010 11:29:23 PM

    Error in Mail

    Error with Send/Receive.

    There was an error synchronizing your folder hierarchy. Error : 8004103a.

    Time: 8/8/2010 11:33:14 PM

    Error in Mail

    Server request timed out

    Time: 8/8/2010 11:33:14 PM

    Error in Mail

    Error with Send/Receive.

    There was an error synchronizing your folder hierarchy. Error : 80041050.

    ****************
  8. morlaine

    morlaine

    Guest
    I copied one of the synchronization logs so you can look for the info you need to help me with this problem. I don't know what to look for. Thanks for your help, Carole

    The following issues occurred while synchronizing with the server:

    Error Synchronizing Message

    Error with Send/Receive.

    Folder Collection Sync Key: 0{c3fab749-eb56-42cc-9547-abfc8b87120f}1768

    Message Collection Sync Key: 0{a292b283-34a3-40d9-a080-9e76c96ac545}1766

    *******************

    *Request* 19:16:55:0071

    POSThttp://contacts.msn.com/ABService/ABService.asmx

    <ABFindAll xmlns=" http://www.msn.com/webservices/AddressBook" > <abId>00000000-0000-0000-0000-000000000000</abId><abView>Full</abView><lastChange>2010-04-16T15:09:43.76-07:00</lastChange><deltasOnly>true</deltasOnly></ABFindAll>

    *Response* 19:16:56:0818

    HTTP/1.1 200 OK

    Date: Sat, 24 Apr 2010 01:16:55 GMT

    Server: Microsoft-IIS/6.0

    P3P:CP=" BUS CUR CONo FIN IVDo ONL OUR PHY SAMo TELo"

    X-Powered-By: ASP.NET

    X-MSNSERVER: BY2ABCHWB21

    X-AspNet-Version: 2.0.50727

    Content-Encoding: gzip

    Cache-Control: private, max-age=0

    Content-Type: text/xml; charset=utf-8

    Content-Length: 669

    <?xml version=" 1.0" encoding=" utf-8" ?><soap:Envelope xmlns:soap=" http://schemas.xmlsoap.org/soap/envelope/" xmlns:xsi=" http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd=" http://www.w3.org/2001/XMLSchema" ><soap:Header><ServiceHeader xmlns=" http://www.msn.com/webservices/AddressBook" ><Version>15.02.1606.0000</Version><CacheKey>14r2;Fe4uRYDMC+MBx1AbdqAMfz+LvnZiGGN75RLPHFFXYgkGjwGa2A8NRvk6pVm57khA+pjuayvzwxH7ShHYV4wcdylBwZIz9oyCyxkJL8UERbTBzTi7g5/1QFwRaXz/oLvQng07ZEeibJS/7/ARC2ll4O6ELJdXzkvQEZwMNxtgjZ0=</CacheKey><CacheKeyChanged>true</CacheKeyChanged><PreferredHostName>proxy-bay.contacts.msn.com</PreferredHostName><SessionId>dc664e8e-e3f9-4b2c-82c9-b8cfdb76b369</SessionId></ServiceHeader></soap:Header><soap:Body><ABFindAllResponse xmlns=" http://www.msn.com/webservices/AddressBook" /></soap:Body></soap:Envelope> *******************Error Synchronizing Message

    Error: 1133

    Server Command: CHANGE

    Server Id: A8CEDF7F-3546-11DF-96F0-002264C19962

    Error with Send/Receive.

    Error Synchronizing Message

    Error: 1133

    Server Command: CHANGE

    Server Id: 84B7C767-3532-11DF-8C26-002264C17BFC

    Error with Send/Receive.

    Error Synchronizing Message

    Error: 1133

    Server Command: CHANGE

    Server Id: BAC95BE3-2ACA-11DF-8DF3-00215AD7A4FE

    Error with Send/Receive.

    Error Synchronizing Message

    Error: 2329

    Server Command: DELETE

    Server Id:

    Error with Send/Receive.

    Error Synchronizing Message

    Error: 2329

    Server Command: DELETE

    Server Id:

    Error with Send/Receive.

    Error Synchronizing Message

    Error: 2329

    Server Command: DELETE

    Server Id:

    Error with Send/Receive.

    Error Synchronizing Message

    Error: 2329

    Server Command: DELETE

    Server Id:

    Error with Send/Receive.

    Error Synchronizing Message

    Error: 2329

    Server Command: DELETE

    Server Id:

    Error with Send/Receive.

    Error Synchronizing Message

    Error: 2329

    Server Command: DELETE

    Server Id:

    Error with Send/Receive.

    Error Synchronizing Message

    Error: 2329

    Server Command: DELETE

    Server Id:

    Error with Send/Receive.
  9. JustGoingWithTheFlow

    JustGoingWithTheFlow

    Guest
    Hi!

    I am having the same issue. What exactly did you do to resolve this?

    Outlook Hotmail Connector Version 14.0.4760.1000

    Session timed out. Automatically re-signed in at 8/17/2010 8:45:26 PM

    Mail: Error at 8:45 PM.

    Calendar:

    Contacts: Last successfully refreshed at 8:45 PM.

    Errors :

    Time: 8/17/2010 8:45:27 PM

    Error in Mail

    Network operation failed

    Time: 8/17/2010 8:45:31 PM

    Error in Mail

    Error with Send/Receive.

    There was an error synchronizing your folder hierarchy. Error : 80041004.

    Time: 8/17/2010 8:45:40 PM

    Error in Mail

    Network operation failed
  10. IReincarn8

    IReincarn8

    Guest
    I'm having the same issue; not sure for how long now, but have been troubleshooting for 2 days. I don't check my email every day using Outlook right now.

    I've uninstalled and re-installed the Outlook Connector, but now I don't have access to any of my older emails any more.

    Here's the sync error log:

    <!-- /* Font Definitions */ @font-face {font-family:" Cambria Math" ; panose-1:2 4 5 3 5 4 6 3 2 4; mso-font-charset:1; mso-generic-font-family:roman; mso-font-format:eek:ther; mso-font-pitch:variable; mso-font-signature:0 0 0 0 0 0;} @font-face {font-family:Calibri; panose-1:2 15 5 2 2 2 4 3 2 4; mso-font-charset:0; mso-generic-font-family:swiss; mso-font-pitch:variable; mso-font-signature:-520092929 1073786111 9 0 415 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-unhide:no; mso-style-qformat:yes; mso-style-parent:" " ; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:" Calibri" ," sans-serif" ; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:Calibri; mso-fareast-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:" Times New Roman" ; mso-bidi-theme-font:minor-bidi;} .MsoChpDefault {mso-style-type:export-only; mso-default-props:yes; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:Calibri; mso-fareast-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:" Times New Roman" ; mso-bidi-theme-font:minor-bidi;} @page WordSection1 {size:8.5in 11.0in; margin:1.0in 1.0in 1.0in 1.0in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.WordSection1 {page:WordSection1;} -->

    12:31:02 Synchronizer Version 14.0.4760

    12:31:02 Synchronizing Mailbox 'rcmolski@hotmail.com'

    12:31:02 Error with Send/Receive.

    12:31:02 There was an error synchronizing your folder hierarchy. Error : 80041004.

    12:31:02 Synchronizing server changes in folder 'Calendar'

    12:31:02 Synchronizing server changes in folder 'Contacts'

    12:31:02 Error with Send/Receive.

    12:31:02 There was an error synchronizing a contacts folder. Error : 80041004.

    12:31:02 Synchronizing server changes in folder 'Drafts'

    12:31:02 Synchronizing server changes in folder 'Inbox'

    12:31:02 Synchronizing server changes in folder 'Sent Items'

    12:31:02 Synchronizing server changes in folder 'Deleted Items'

    12:31:02 Synchronizing server changes in folder 'Junk E-mail'

    12:31:02 Done

    12:31:03 Network operation failed

    12:31:03

    *******************

    12:31:03

    *Request*

    12:31:03 12:31:02:0692

    12:31:03 POST

    12:31:03 http://

    12:31:03 mail.services.live.com

    12:31:03 /DeltaSync_v2.0.0/Settings.aspx

    12:31:03

    12:31:03 <?xml version=" 1.0" encoding=" utf-8" ?><Settings xmlns=" HMSETTINGS:" ><ServiceSettings><SafetySchemaVersion>1</SafetySchemaVersion><SafetyLevelRules><GetVersion/></SafetyLevelRules><SafetyActions><GetVersion/></SafetyActions><Properties><Get/></Properties></ServiceSettings><AccountSettings><Get><Options/><Properties/></Get></AccountSettings></Settings>

    12:31:03

    *Response*

    12:31:03 00:00:00:0000

    12:31:03

    12:31:03

    *******************

    Thanks for the help,

    Bob
  11. Barney_Rubble

    Barney_Rubble

    Guest
    Not sure if this helps, but had something similiar with no sync and an error msg of 'There was an error synchronizing your folder hierarchy'

    In the end it was a because I had a proxy server set in Internet Options, removed Proxy and everything okay ...

    BTW this is a Windows 7 / Outlook 2010 machine

    Good Luck
  12. Centurain

    Centurain

    Guest
    I have the same problem Vista/Outlook 2007. so, did anyone figure this out? I have several machines and all are having the same problem.

    The ones that can sync, only sync the mail but not the calendar.
  13. Disco Stu - London

    Disco Stu - London

    Guest
    I had this problem this week and solved it several days later...

    Check to make sure your Internet Explorer hasn't been hijacked with malware of some sort. Mine was trying to use a non-existent proxy after I clicked on a link that I shouldn't have in Firefox....Never even considered IE because I don't use it. I only discovered it when Messenger wouldn't sign in and it gave me some errors that led me down the right path....

    Tools > Internet Options > Connections Tab > LAN Settings
  14. BogusName

    BogusName

    Guest
    Disco Stu issue is the same one I had - exactly. Malware attacked me in Firefox, changed settings in IE. Thanks for the tip.
  15. morlaine

    morlaine

    Guest
    How would I find the settings that you are talking about? And what do I need to change them to, if they are incorrect? Thanks for your help, Carole
  16. Disco Stu - London

    Disco Stu - London

    Guest
    Morlaine,

    go to the following location in Internet Explorer:

    Tools > Internet Options > Connections Tab > LAN Settings

    Once you are there you will want to uncheck the box that is talking about using a proxy.

Share This Page