MAPI was unable to load the information service MSNCON.dll

Discussion in 'Using Outlook' started by NIcacio, May 3, 2010.

  1. NIcacio

    NIcacio

    Guest
    After installed an update to outlook 2007, I have no acces to my folders where my inbox and messages are. I'm getting this message " The set of folders cannot be opened. An unexpected error has ocurred. MAPI was unable to load the information service MSNcon.dll" .

    Im using Office 2007, runing Win Vista 64 on a HP Pavillion.

    Thanks in advance for your help.

    Nicacio
  2. Roady [MVP]

    Roady [MVP]

    Guest
  3. Ezil Vinoth

    Ezil Vinoth

    Guest
    Uninstall the older version of Outlook Connector from your computer and install the latest version of Outlook Connector to fix this issue.

    Do the following to uninstall the older version Outlook connector in the computer.

    1. On the Start menu, click Control Panel.

    2. Double-click Programs and Features.

    3. In the list of currently installed programs, select Microsoft Outlook Connector and then click Uninstall. If a dialog box appears, follow the instructions to remove the program.

    4. Click yes or OK to confirm that you want to remove the program.

    For more information and downloads about the latest Outlook Connector check the link below:

    http://office.microsoft.com/en-us/outlook/HA102225181033.aspx
  4. Tex Royale

    Tex Royale

    Guest
    I just had the same problem after updating Outlook Connector. For me it did not help to reistall Outlook Connector, because the COM add-in in Outlook was pointing at the wrong location for the msncon.dll file. The COM add-in for Outlook Connector was pointing at C:\Program Files\Common Files\System\MSMAPI\1044, but the msncon.dll was located here: C:\Program Files\Common Files\System\MSMAPI. So the solution for me was to copy the file to where the COM add-in was pointing, and then activate the add-in. I dont know why MS has changed the location of the file and not the path, but this worked for me. To manage the add-ins do the following:

    On the Tools menu, click Trust Center, and then clickAdd-ins. In the Add-ins box, identify the add-in that you want to enable or disable and note the Add-in type located in theType column. Select the Add-in type in the Manage box and then click Go. Select or clear the check box for the Add-in that you want enable or disable and then clickOK.
  5. Jyrki123

    Jyrki123

    Guest
    Thanks TEX - this hepls with me!! My problems starts after system update today.
  6. dee521

    dee521

    Guest
    How do I find The TOOL menu. Which check in box will help me

    Thanks

Share This Page

Web accelerated via IISpeed by We-AMP