1. Here's a thread that needs an answer: Creating a Select Case for a directory of folders

turn off "Do not check spelling or grammar" in outlook

Discussion in 'Using Outlook' started by dGlubWFu, Mar 16, 2009.

  1. dGlubWFu

    dGlubWFu

    Guest
    In doing a "Spell Check" in Outlook, I get the following message: "Spelling

    and grammar check complete. Text marked with "Do not check spelling or

    grammar" was skipped." I never turned this on or indicated any text not to

    check, I'm working in a newly installed version of 2007.

    Thanks

    Bill

    Note: someone did answer this on Friday, but when I click on the link, I get

    a blank page, both at home and at the office?
     
  2. Alias

    Alias

    Guest
    tinman wrote:
    > In doing a "Spell Check" in Outlook, I get the following message: "Spelling
    > and grammar check complete. Text marked with "Do not check spelling or
    > grammar" was skipped." I never turned this on or indicated any text not to
    > check, I'm working in a newly installed version of 2007.
    > Thanks
    > Bill
    > Note: someone did answer this on Friday, but when I click on the link, I get
    > a blank page, both at home and at the office?
    >


    It's probably skipping words in all caps and numbers.

    Alias
     
  3. Diane Poremsky

    Diane Poremsky

    Senior Member
    1. You can search for the subject you used at either the microsoft community

    site you posted from or using google. (The 'someone answered' emails are

    buggy.)

    2. Signatures and quoted text are automatically marked to skip spell check.

    "tinman" <tinman@discussions.microsoft.com> wrote in message

    news:612E7699-0BE5-4870-9D75-FD9DC5A28C88@microsoft.com...
    > In doing a "Spell Check" in Outlook, I get the following message:
    > "Spelling
    > and grammar check complete. Text marked with "Do not check spelling or
    > grammar" was skipped." I never turned this on or indicated any text not to
    > check, I'm working in a newly installed version of 2007.
    > Thanks
    > Bill
    > Note: someone did answer this on Friday, but when I click on the link, I
    > get
    > a blank page, both at home and at the office?
    >
     
Similar Threads
Forum Title Date
Using Outlook how do I turn off the automatic spelling and grammer check Apr 9, 2010
Using Outlook How to turn off spell check auto language detect? Sep 30, 2009
Using Outlook turn off "Do not check spelling or grammar" in outlook Mar 16, 2009
Using Outlook how do I turn off the "do not check spelling or grammar" in outloo Mar 13, 2009
Using Outlook screen freezes, then turns white Nov 18, 2014

Share This Page