Some controls are not valid, when trying to change send as permission

Discussion in 'Exchange Server Questions' started by Julian Molina, Jul 19, 2010.

  1. Julian Molina

    Julian Molina

    Guest
    Greetings,

    I started to have a problem with my exchange 2010 server, after i installed service roll out 4, in which every time i try to manage the send ____ permission, or the mange full access permissions i get " Some controls are not valid, changes in the user/group list are required to grant or remove permissions." .

    I have been researching the problem but have managed to come up short with a solution, and would appreciate some help.

    Thanks.
     
  2. Dr. RPC

    Dr. RPC

    Guest
    Try this command from the shell for that mailbox.

    Set-Mailbox -identity " MailboxName" -ApplyMandatoryProperties

    ------Exchange, OCS------
     
  3. Julian Molina

    Julian Molina

    Guest
    Still same error message. Did this to my admin account and the intended mailbox (a blackberry account).
     
  4. Dr. RPC

    Dr. RPC

    Guest
    Is this happening for newly created mailboxes?------Exchange, OCS------
     
  5. Julian Molina

    Julian Molina

    Guest
    It is not...It only happens when i try to edit/add the " send as" tool in the console.
     
  6. Dr. RPC

    Dr. RPC

    Guest
    Ok so now we have confirmed that this doesnot happen with new mailboxes.

    Try to disable the mailbox in question. Run clean-mailboxdatabase from the shell ans wait till the mailbox appears in " disconnected mailbox" pane.

    Now reconnect the mailbox and check agian.

    ------Exchange, OCS------
     

Share This Page