1. Here's a thread that needs an answer: Outlook 2010 Updating Inbox starts again

Missing SEND button. Outlook 2010.

Discussion in 'Using Outlook' started by Chip Pearson [MVP], Aug 14, 2010.

  1. Chip Pearson [MVP]

    Chip Pearson [MVP]

    Guest
    I just installed Office 2010 on my mom's new computer, and for the life of me I cannot find the button to send a new email message in Outlook. On my Outlook 2010 installation, the Send button is immediately to the left of the From, To, CC, and Subject buttons in the message composition window. On her installation, there is nothing (nor is there room for anything) to the left of these items. The CTRL ENTER keyboard shortcut key doesn't work either. I tried putting a SEND button on the QAT but that didn't send the message.

    This is driving me up the wall. Any ideas?

    Cordially, Chip Pearson Microsoft MVP, Excel Pearson Software Consulting, LLC www.cpearson.com
  2. Felipe Benza

    Felipe Benza

    Guest
    Did you set up an e-mail account? Outlook 2010 will not display the Send button other case.
  3. Chip Pearson [MVP]

    Chip Pearson [MVP]

    Guest
    I can't believe I missed that. Of course, setting up an account made the button visible. What an idiot I am.

    Cordially, Chip Pearson Microsoft MVP, Excel Pearson Software Consulting, LLC www.cpearson.com
  4. Felipe Benza

    Felipe Benza

    Guest
    You are not an idiot, Mr. Pearson. Almost everything I learned in Excel is from your site. Actually, you are my idol =)
  5. softwarescout

    softwarescout

    Guest
    OK, so I do have an account set up and the SEND button was working FINE before but all of a sudden, it's not working. Actually, it's not showing up. I tried ctrl-ENTER and that didn't work. I also added a new tab group onto the ribbon and manually added the SEND button yet to no avail.

    Any ideas?

    Thanks!
  6. Felipe Benza

    Felipe Benza

    Guest
    Well, it's hard to deduce what happened... you should try to reconfigure your e-mail account.

    Don't you have any idea why this did happen?

Share This Page