1. Here's a thread that needs an answer: PCI Compliance

First picture x'd out in emails

Discussion in 'Using Outlook' started by UGFtIE0, Mar 11, 2009.

  1. UGFtIE0

    UGFtIE0

    Guest
    In my outlook, when I receive an email with a picture in it (not attached,

    but within the body of the email), the first picture is x'd out. The size of

    the pic is there, but in the upper right corner is a tiny red X within a box.

    The subsequent pictures all display fine--its just the first one. If there

    is only one picture, it is also the same way. Does anyone have a way to fix

    this? Thank you, Pam
  2. Brian Tillman

    Brian Tillman

    Senior Member
    "Pam M" <PamM@discussions.microsoft.com> wrote in message

    news:44E48AC2-B19D-44BF-9EDD-FB6D90F436A4@microsoft.com...


    > In my outlook, when I receive an email with a picture in it (not attached,
    > but within the body of the email), the first picture is x'd out. The size
    > of
    > the pic is there, but in the upper right corner is a tiny red X within a
    > box.
    > The subsequent pictures all display fine--its just the first one. If there
    > is only one picture, it is also the same way. Does anyone have a way to fix
    > this?


    Clear your Outlook Secure Temp folder.

    http://www.slipstick.com/problems/redx.asp

    --
  3. UGFtIE0

    UGFtIE0

    Guest
    Worked perfectly, thanks!

    "Brian Tillman " wrote:


    > "Pam M" <PamM@discussions.microsoft.com> wrote in message
    > news:44E48AC2-B19D-44BF-9EDD-FB6D90F436A4@microsoft.com...
    >
    > > In my outlook, when I receive an email with a picture in it (not attached,
    > > but within the body of the email), the first picture is x'd out. The size
    > > of
    > > the pic is there, but in the upper right corner is a tiny red X within a
    > > box.
    > > The subsequent pictures all display fine--its just the first one. If there
    > > is only one picture, it is also the same way. Does anyone have a way to fix
    > > this?


    > Clear your Outlook Secure Temp folder.
    > http://www.slipstick.com/problems/redx.asp
    > >

    >
  4. Brian Tillman

    Brian Tillman

    Senior Member
    "Pam M" <PamM@discussions.microsoft.com> wrote in message

    news:ABD6C87F-00DB-4806-88D9-0E7629B040D1@microsoft.com...


    > Worked perfectly, thanks!


    You're welcome.

    --

Share This Page