1. Here's a thread that needs an answer: Blank Pop-up Window when click "Manage Sharing"

Magnifying glass does not move when searching messages in Outlook 2010 and another related question

Discussion in 'Using Outlook' started by Luigi Pietroni, Oct 7, 2010.

  1. Luigi Pietroni

    Luigi Pietroni

    Guest
    Hello,

    My first question is about an annoying fact: Magnifying glass does not move when searching messages in Outlook 2010. This brings me to an " uncertain" state of mind as I don't know if the searching is over and the result set is reliable.

    The second question is about searching itself: if you try to search for a word that is CONTAINED in another word, Outlook does not find it. For example, if you look for " babble" and there ARE messages with the word " psychobabble " , Outlook isn't able to find it. Instead, if the words are not together it words (" psycho babble" ).

    I've tried to use different kinds of wildcards like *, % ... with no luck. I've tried also to disable windows search: nothing to do with it.

    Thanks in advance,

    Luigi.
     
  2. Roady [MVP]

    Roady [MVP]

    Guest
    The animation not working is a bug. You can contact Microsoft Support in your region to register it. Doing so could increase its fixing priority and track the fixing status (also note that the " Stop" button doesn't get activated).

    To search for partial words you can use the Advanced tab in Advanced Find and select the " contains" criteria.

    See; Search partial string

    Robert Sparnaaij

     
  3. Luigi Pietroni

    Luigi Pietroni

    Guest
    Hello and thanks.

    I'll report it asap; but the contains clause does not work, try it for yourself with the example: find a partial string from a word, but NOT from the beggining of the word: try yourself to find " babble" in a message that contains " psychobabble" ... 8-D B-/ in outlook 2010
     
  4. Roady [MVP]

    Roady [MVP]

    Guest
    Works for me here. I tried it with " unication" before posting and it successfully found all messages with " communications" in it.

    Of course in your case you must set the field to " Message" instead of " Subject" as in the example ;-)

    Robert Sparnaaij

     

Share This Page