1. Here's a thread that needs an answer: Adding User Defined Field to another form

Signature size limit for OWA / Exchange 2010

Discussion in 'Exchange Server Questions' started by sweiland, Jan 17, 2011.

  1. sweiland

    sweiland

    Member
    I'm completing 2003 to 2010 migration. One issue I still have is we can’t create signatures more than a couple of lines in OWA. We get the message “The text you typed is too long. Please shorten it and try to save it again.” I remember there was a Registry change for Exchange 2003 that would set the max size limit, but I can’t find a setting for 2010.

    Thanks
  2. Forum Admin

    Forum Admin

    Administrator
  3. sweiland

    sweiland

    Member
    Thanks for the quick reply. I'm still having problems, maybe you can point me in the right direction. I copied a signiture from another users setting also using owa 2010 on our system. I save it in wordpad and the file properties is 2kb. I still get the message about to long, shorten and save. It is the same signiture someone else is using.

    Any ideas would be very helpful.

    Thanks again
  4. Diane Poremsky

    Diane Poremsky

    Senior Member
    What browser do you use? There is apparently something goofy with IE that causes the error - using firefox or chrome will allow you to edit the signature. Can you save a signature that is just your name and email address - maybe up to 4 short lines? If not, then its the browser.




    As for file size in Notepad - that's not how its measured. AFAIK, the KB size is in Unicode, so its basically 2x the notepad size. However, at 2KB, you should be well under the 8KB, even with tons of Unicode overhead.
  5. sweiland

    sweiland

    Member
    Thanks so much. It does look like a browser issue. I'm using IE7 but with lots of issues. Cant seem to fix. unistalled and other things. Anyway I used a different computer with IE8 as was able to get a decent Signiture saved. I'll install Chrome soon and see if that helps.

    Thanks again!
  6. davecap13

    davecap13

    Member
    I am having the same issue. I am bit perplexed. In my case, I am editing my current signature. After the edit it is actually shorter or but I continue to get: The text you typed is too long. Please shorten it and try to save it again.

    I am using IE8. Tried changes in Chrome but I get the same result.

    What can I do?
  7. Diane Poremsky

    Diane Poremsky

    Senior Member
    I guess you don't have Firefox installed? If the signature is too large, the admin needs to edit the server - if the browser is misreporting, you need to try a different browser.
  8. davecap13

    davecap13

    Member
    It worked in Firefox. Thanks!
  9. NatalieZ

    NatalieZ

    Member
    I was using OWA on Firefox 11 and it came up with the same error message sweiland saw. So I switched to Chrome and it worked after that.
  10. reinhardsual

    reinhardsual

    Member
    Tried everything with NO LUCK (IE, FF, Chrome, Safari).

    Use IE 10 and add the site in compatibility mode, and it works!!!
  11. Digitalmind

    Digitalmind

    Member
    You can be easily under 8K limit if you do the following procedure:

    1. Open a new Microsoft Office Word document

    2. Create your desired signature, copy and paste/edit images or type your signature.

    3. Save your document as HTML file.

    4. Reopen the saved HTML file in your default browser

    5. Now copy what you see and paste it in your Outlook email editor.

    6. Save your work and you done! :)

    Where to find my email signature editor in outlook (Office365)?

    Open your outlook. Go to Setting > Options > Setting > from the tabs use "Mail"

    Now you can paste your signature followed by the above step by step tutorial.

    Hope it helps if not feel free to contact me on my google + account

    https://plus.google.com/u/0/118136876707370977663/about

    Regards

    Rob

Share This Page