Outlook Resource show no availability information

Discussion in 'Exchange Server Questions' started by R2VlazQ1, May 1, 2009.

  1. R2VlazQ1

    R2VlazQ1

    Guest
    Hi,

    I have created an AD/Exchange user account called "conference room". I have

    set up the calendar option Resource Scheduling checkboxes, set the

    permissions for users to be Author and posted 4 months of free/busy

    information to update every 5 minutes.

    When I try to schedule the conference room as a resource, it is listed as

    "No Information" (white with diagonal black lines) for the availability.

    What am I missing here?

    Thank you.
     
  2. Nikki Peterson

    Nikki Peterson

    Guest
    Off the top of my head, I would wonder if you have initialized the

    resource yet by creating a meeting and saving it. You may need

    to open the resource in OWA and make an appointment, then

    save it.

    Nikki

    "Geek45" <geek45@news.postalias> wrote in message

    news:7EE60888-345E-4292-9F11-FB1B54D97ACD@microsoft.com...

    Hi,

    I have created an AD/Exchange user account called "conference room". I have

    set up the calendar option Resource Scheduling checkboxes, set the

    permissions for users to be Author and posted 4 months of free/busy

    information to update every 5 minutes.

    When I try to schedule the conference room as a resource, it is listed as

    "No Information" (white with diagonal black lines) for the availability.

    What am I missing here?

    Thank you.
     
  3. R2VlazQ1

    R2VlazQ1

    Guest
    That did the trick.

    Thank you for your help.

    "Nikki Peterson" wrote:


    > Off the top of my head, I would wonder if you have initialized the
    > resource yet by creating a meeting and saving it. You may need
    > to open the resource in OWA and make an appointment, then
    > save it.

    > Nikki

    > "Geek45" <geek45@news.postalias> wrote in message
    > news:7EE60888-345E-4292-9F11-FB1B54D97ACD@microsoft.com...
    > Hi,

    > I have created an AD/Exchange user account called "conference room". I have
    > set up the calendar option Resource Scheduling checkboxes, set the
    > permissions for users to be Author and posted 4 months of free/busy
    > information to update every 5 minutes.

    > When I try to schedule the conference room as a resource, it is listed as
    > "No Information" (white with diagonal black lines) for the availability.

    > What am I missing here?

    > Thank you.

    >
     
  4. Nikki Peterson

    Nikki Peterson

    Guest
    We've all get bit by this one. :)

    Nikki

    "Geek45" <geek45@news.postalias> wrote in message

    news:74297F94-6AE6-45DB-98E0-4F3FD253CFAB@microsoft.com...

    That did the trick.

    Thank you for your help.

    "Nikki Peterson" wrote:


    > Off the top of my head, I would wonder if you have initialized the
    > resource yet by creating a meeting and saving it. You may need
    > to open the resource in OWA and make an appointment, then
    > save it.

    > Nikki

    > "Geek45" <geek45@news.postalias> wrote in message
    > news:7EE60888-345E-4292-9F11-FB1B54D97ACD@microsoft.com...
    > Hi,

    > I have created an AD/Exchange user account called "conference room". I
    > have
    > set up the calendar option Resource Scheduling checkboxes, set the
    > permissions for users to be Author and posted 4 months of free/busy
    > information to update every 5 minutes.

    > When I try to schedule the conference room as a resource, it is listed as
    > "No Information" (white with diagonal black lines) for the availability.

    > What am I missing here?

    > Thank you.

    >
     

Share This Page